Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RADIUS

I need some help! I've pretty much got my RADIUS authentication setup. When I dial in to my router, it goes out to my RADIUS server and then comes back and says Username and/or password not valid. However, when I look at the event viewer on the server, it says that the user successfully logged in. I believe I must be missing something in the router.

Anyone have any ideas?

Thank you in advance.

4 REPLIES
New Member

Re: RADIUS

Have you configured the router side with the correct ppp encapsulation authentication? and correct username and password?i.e.

interface mode

encapsulation ppp

ppp authentication chap or pap

username johndoe password cisco

New Member

Re: RADIUS

yeah, I've got all that in there. It's funny, because now it's saying that I have a invalid username and/or password on the server's event viewer as well. But I know the username/password are fine.

Silver

Re: RADIUS

I dont think you would need user/pass defined in the router. That info has to be authenticated via RADIUS server. Can you paste your aaa config?

Thanks.

Re: RADIUS

Hi,

I do agree with Rais. We dont need any UN/PW if you have a centralised AAA server configured. What's happening is that you are giving a username/pwd either which doesnot exist on the radius server or router is unable to contact the radius server. this is why router is falling on local authenticaion and you are able to login locally.

It might be helpfulto see the aaa config and also some debugs from the router, when you give the un/pwd.

regards,

-amit singh

143
Views
0
Helpful
4
Replies