Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

RBE on ipv6

Hi,

my network works in RBE in ipv4.

I have a 7204 router connected with ATM network to CPEs.

CPEs are configured in IRB brdige mode and receives IP addresses from an external DHCP server.

Now I want to introduce the ipv6.

I woul like to use the dual-stack (ipv4 and v6) transition.

How can I configure CPE and 7204?

I have tried, whitout success, to follow these documents:

http://www.cisco.com/en/US/prod/collateral/iosswrel/ps6537/ps6553/whitepaper
_c11-602131.html


http://www.iphelp.ru/doc/3/Cisco.Press,.Deploying.IPv6.Networks.%282006%29.BBL/1587052105/ch03lev1sec3.html


http://www.cisco.com/en/US/docs/ios/12_4t/12_4t2/htrbeqos.html


I have also found that there is a bug in the IRB mode so ipv4 and v6 can't coexist:
http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCej50923

Any tips are welcome.

Thanks.

Regards.

27 REPLIES
Cisco Employee

Re: RBE on ipv6

What are your symptoms?  CPE is a pure bridge?  What do you see on the CPE LAN?  What do you see for debugs on the 7204?

What, precisely, is not working?

On the 7204 you configure something like

interface ATM1/0.X point-to-point
atm route-bridged ipv6
ipv6 address 2001:db8:6:6::1/64
pvc
encapsulation aal5snap


Using SLAAC or DHCPV6?  Do the end hosts get an IPV6 address?

As for CSCta27529, that is just the feature to allow a BVI interface to have an IPV6 address, it has nothing to do with whether or not you can bridge IPV6.

Community Member

Re: RBE on ipv6

     The CPE clients are configured in bridge IRB mode.

     At the moment I want to assign a static ipv6 address in order to test the system but in the future I will use an external DHCPv6 server.

     In the 7204 I'm using the same configuration you have written:

interface ATM2/0.1 point-to-point

atm route-bridged ipv6

ipv6 enable

ipv6 address 2a00:19a8:1:1::1/64

no ipv6 nd suppress-ra

pvc 10/101

     encapsulation aal5snap

In the CPE I have enabled a BVI interface with bridge IRB command and I have these config lines:

interface BVI 1

ipv6 enable

ipv6 address 2a00:19a8:1:1::2/64

interface ATM0

no ip address
no ip mroute-cache
no atm ilmi-keepalive
pvc 8/35
      encapsulation aal5snap
dsl operating-mode auto
bridge-group 1

With debug ipv6 packet enabled, if  I try to ping the ipv6 interfaces I got an ENCAPSULATION FAILURE message.

What am I missing in the CPE config?

Do you have some idea?




Hall of Fame Super Gold

Re: RBE on ipv6

I "bet" that is an untested/unsupported scenario and you would be better to stick with v4 for the time being.

Community Member

Re: RBE on ipv6

Hi Paolo,

at the moment i'm using the same network technology (RBE + external DHCP) with ipv4 and it works fine.

I would like to implement also ipv6 in order to set up a dual-stack transition.

Cisco Employee

Re: RBE on ipv6

Yes, you can't put an IPV6 on a BVI interface until you have CSCta27529.

You need to put some IPV6 endpoint on the LAN to get it to work.  Or upgrade to 15.1(2)T or later.

See also http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCta27529

for other versions that have incorporate dthe feature.

Community Member

Re: RBE on ipv6

Hi Phillip,

thanks for your attention.

So are you telling me that I can't implement the ipv6 in the entry-level cisco CPE devices in order to work with RBE?

The 15.1(2) cisco IOS works in very expensive devices... Do you think that is this the only solution?

There is a way to get the RBE working with the entry-level devices (1700, 877, 2700, 2800)?

IRB is the only client bridging technology able to work with RBE?

Why do the lecterature and the cisco documents say that "RBE works in ipv6" if it is not the truth?

How can RBE works if the clients cannot connect to the bridge?


I haven't understand your comment: "You need to put some IPV6 endpoint on the LAN to get it to work"

In which way can the endpoints work in ipv6 if the bridge doesn't works?

Sorry for the many questions

Thanks a lot.


Bye

Cisco Employee

Re: RBE on ipv6

15.1(2)T is supported in some members of the 800 series, see

http://www.cisco.com/en/US/docs/ios/15_1/release/notes/151TREQS.html#wp1016064

You can *route* IPV6 traffic across the RBE device, but the CPE cannot act as an IPV6 endpoint itself (until 15.1(2)T).  Therefore, the CPE cannot orginate IPV6 traffic from the IRB interface but it will carry IPv6 traffic across it.

Make sense?

Community Member

Re: RBE on ipv6

Thank you Phill

I got it.

Now I will try to add some endpoints in both side and then I'll update this topic.

Bye

Community Member

Re: RBE on ipv6

Ok i have tried but it doesn't works.

Let's tak a look to my scenario in the attached jpg.

Here the 7204 configuration related to the ipv6:

ipv6 unicast-routing
ipv6 cef

interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
media-type rj45
no negotiation auto
ipv6 address 2A00:19A8::1/48
ipv6 enable


interface ATM2/0.1 point-to-point
atm route-bridged ipv6
ipv6 address 2A00:19A8:1::1/48
ipv6 enable
pvc 10/101
  encapsulation aal5snap

ipv6 route 2A00:19A8:100::/48 ATM2/0.1

Here the 2600 configuration:

bridge irb

interface FastEthernet0/0
no ip address
duplex auto
speed auto
ipv6 address 2A00:19A8:100::1/48
ipv6 enable

interface ATM0/1
no ip address
no ip mroute-cache
no atm ilmi-keepalive
dsl operating-mode auto
bridge-group 1
pvc 8/35
  encapsulation aal5snap

interface BVI1
no ip address
  ipv6 address 2A00:19A8:1::2/48
ipv6 enable

ipv6 route ::/0 BVI1

bridge 1 protocol ieee
bridge 1 route ip

From the pc I have tried to ping the gigabit ethernet 0/1 interface (2a00:19a8::1) but I have got the following errors:

Here the 2600 debug ipv6 packet output:

000574: *Mar  1 01:47:05.399 MEZ: IPV6: source 2A00:19A8:100::1 (local)
000575: *Mar  1 01:47:05.399 MEZ:       dest 2A00:19A8:100::2 (FastEthernet0/0)
000576: *Mar  1 01:47:05.399 MEZ:       traffic class 224, flow 0x0, len 72+8, p
rot 58, hops 255, originating
000577: *Mar  1 01:47:05.399 MEZ: IPv6: Sending on FastEthernet0/0
000578: *Mar  1 01:47:05.399 MEZ: IPV6: source 2A00:19A8:100::2 (FastEthernet0/0
)
000579: *Mar  1 01:47:05.403 MEZ:       dest 2A00:19A8::1 (BVI1)
000580: *Mar  1 01:47:05.403 MEZ:       traffic class 0, flow 0x0, len 80+14, pr
ot 58, hops 127, forwarding
000581: *Mar  1 01:47:05.403 MEZ: IPV6: source FE80::20A:F4FF:FE36:1A20 (local)
000582: *Mar  1 01:47:05.403 MEZ:       dest FF02::1:FF00:1 (BVI1)
000583: *Mar  1 01:47:05.403 MEZ:       traffic class 224, flow 0x0, len 72+8, p
rot 58, hops 255, originating
000584: *Mar  1 01:47:05.403 MEZ: IPv6: Sending on BVI1
000585: *Mar  1 01:47:05.407 MEZ: IPv6: Encapsulation failed
000586: *Mar  1 01:47:05.407 MEZ: IPv6: Resolving next hop 2A00:19A8::1 on inter
face BVI1
000587: *Mar  1 01:47:06.403 MEZ: IPV6: source FE80::20A:F4FF:FE36:1A20 (local)
000588: *Mar  1 01:47:06.403 MEZ:       dest FF02::1:FF00:1 (BVI1)
000589: *Mar  1 01:47:06.403 MEZ:       traffic class 224, flow 0x0, len 72+8, p
rot 58, hops 255, originating
000590: *Mar  1 01:47:06.403 MEZ: IPv6: Sending on BVI1
000591: *Mar  1 01:47:07.403 MEZ: IPV6: source FE80::20A:F4FF:FE36:1A20 (local)
000592: *Mar  1 01:47:07.403 MEZ:       dest FF02::1:FF00:1 (BVI1)
000593: *Mar  1 01:47:07.403 MEZ:       traffic class 224, flow 0x0, len 72+8, p
rot 58, hops 255, originating
000594: *Mar  1 01:47:07.403 MEZ: IPv6: Sending on BVI1
000595: *Mar  1 01:47:08.403 MEZ: IPv6: SAS picked source 2A00:19A8:100::1 for 2
A00:19A8:100::2 (FastEthernet0/0)
000596: *Mar  1 01:47:08.403 MEZ: IPV6: source 2A00:19A8:100::1 (local)
000597: *Mar  1 01:47:08.403 MEZ:       dest 2A00:19A8:100::2 (FastEthernet0/0)
000598: *Mar  1 01:47:08.403 MEZ:       traffic class 0, flow 0x0, len 128+0, pr
ot 58, hops 64, originating
000599: *Mar  1 01:47:08.403 MEZ: IPv6: Sending on FastEthernet0/0
000600: *Mar  1 01:47:09.419 MEZ: IPV6: source 2A00:19A8:100::2 (FastEthernet0/0
)
000601: *Mar  1 01:47:09.419 MEZ:       dest 2A00:19A8::1 (BVI1)
000602: *Mar  1 01:47:09.419 MEZ:       traffic class 0, flow 0x0, len 80+14, pr
ot 58, hops 127, forwarding
000603: *Mar  1 01:47:09.423 MEZ: IPV6: source FE80::20A:F4FF:FE36:1A20 (local)
000604: *Mar  1 01:47:09.423 MEZ:       dest FF02::1:FF00:1 (BVI1)
000605: *Mar  1 01:47:09.423 MEZ:       traffic class 224, flow 0x0, len 72+8, p
rot 58, hops 255, originating
000606: *Mar  1 01:47:09.423 MEZ: IPv6: Sending on BVI1
000607: *Mar  1 01:47:09.423 MEZ: IPv6: Encapsulation failed
000608: *Mar  1 01:47:09.423 MEZ: IPv6: Resolving next hop 2A00:19A8::1 on inter
face BVI1
000609: *Mar  1 01:47:10.399 MEZ: IPV6: source FE80::20A:F4FF:FE36:1A20 (local)
000610: *Mar  1 01:47:10.399 MEZ:       dest 2A00:19A8:100::2 (FastEthernet0/0)
000611: *Mar  1 01:47:10.399 MEZ:       traffic class 224, flow 0x0, len 72+8, p
rot 58, hops 255, originating
000612: *Mar  1 01:47:10.399 MEZ: IPv6: Sending on FastEthernet0/0
000613: *Mar  1 01:47:10.399 MEZ: IPV6: source FE80::20A:F4FF:FE36:1A20 (local)
000614: *Mar  1 01:47:10.403 MEZ:       dest FE80::A8BE:DB56:DF50:A8A0 (FastEthe
rnet0/0)
000615: *Mar  1 01:47:10.403 MEZ:       traffic class 224, flow 0x0, len 72+8, p
rot 58, hops 255, originating
000616: *Mar  1 01:47:10.403 MEZ: IPv6: Sending on FastEthernet0/0
000617: *Mar  1 01:47:10.403 MEZ: IPV6: source 2A00:19A8:100::2 (FastEthernet0/0
)
000618: *Mar  1 01:47:10.403 MEZ:       dest FE80::20A:F4FF:FE36:1A20
000619: *Mar  1 01:47:10.407 MEZ:       traffic class 0, flow 0x0, len 72+14, pr
ot 58, hops 255, forward to ulp
000620: *Mar  1 01:47:10.419 MEZ: IPV6: source FE80::20A:F4FF:FE36:1A20 (local)
000621: *Mar  1 01:47:10.419 MEZ:       dest FF02::1:FF00:1 (BVI1)
000622: *Mar  1 01:47:10.419 MEZ:       traffic class 224, flow 0x0, len 72+8, p
rot 58, hops 255, originating
000623: *Mar  1 01:47:10.419 MEZ: IPv6: Sending on BVI1
000624: *Mar  1 01:47:11.419 MEZ: IPV6: source FE80::20A:F4FF:FE36:1A20 (local)
000625: *Mar  1 01:47:11.419 MEZ:       dest FF02::1:FF00:1 (BVI1)
000626: *Mar  1 01:47:11.419 MEZ:       traffic class 224, flow 0x0, len 72+8, p
rot 58, hops 255, originating
000627: *Mar  1 01:47:11.419 MEZ: IPv6: Sending on BVI1
000628: *Mar  1 01:47:12.419 MEZ: IPv6: SAS picked source 2A00:19A8:100::1 for 2
A00:19A8:100::2 (FastEthernet0/0)
000629: *Mar  1 01:47:12.419 MEZ: IPV6: source 2A00:19A8:100::1 (local)
000630: *Mar  1 01:47:12.419 MEZ:       dest 2A00:19A8:100::2 (FastEthernet0/0)
000631: *Mar  1 01:47:12.419 MEZ:       traffic class 0, flow 0x0, len 128+501,
prot 58, hops 64, originating
000632: *Mar  1 01:47:12.419 MEZ: IPv6: Sending on FastEthernet0/0
000633: *Mar  1 01:47:13.427 MEZ: IPV6: source 2A00:19A8:100::2 (FastEthernet0/0
)
000634: *Mar  1 01:47:13.427 MEZ:       dest 2A00:19A8::1 (BVI1)
000635: *Mar  1 01:47:13.431 MEZ:       traffic class 0, flow 0x0, len 80+14, pr
ot 58, hops 127, forwarding
000636: *Mar  1 01:47:13.431 MEZ: IPV6: source FE80::20A:F4FF:FE36:1A20 (local)
000637: *Mar  1 01:47:13.431 MEZ:       dest FF02::1:FF00:1 (BVI1)
000638: *Mar  1 01:47:13.431 MEZ:       traffic class 224, flow 0x0, len 72+8, p
rot 58, hops 255, originating
000639: *Mar  1 01:47:13.431 MEZ: IPv6: Sending on BVI1
000640: *Mar  1 01:47:13.431 MEZ: IPv6: Encapsulation failed
000641: *Mar  1 01:47:13.435 MEZ: IPv6: Resolving next hop 2A00:19A8::1 on inter
face BVI1
000642: *Mar  1 01:47:14.431 MEZ: IPV6: source FE80::20A:F4FF:FE36:1A20 (local)
000643: *Mar  1 01:47:14.431 MEZ:       dest FF02::1:FF00:1 (BVI1)
000644: *Mar  1 01:47:14.431 MEZ:       traffic class 224, flow 0x0, len 72+8, p
rot 58, hops 255, originating
000645: *Mar  1 01:47:14.431 MEZ: IPv6: Sending on BVI1
000646: *Mar  1 01:47:15.403 MEZ: IPV6: source FE80::20A:F4FF:FE36:1A20 (local)
000647: *Mar  1 01:47:15.403 MEZ:       dest FE80::A8BE:DB56:DF50:A8A0 (FastEthe
rnet0/0)
000648: *Mar  1 01:47:15.403 MEZ:       traffic class 224, flow 0x0, len 72+8, p
rot 58, hops 255, originating
000649: *Mar  1 01:47:15.403 MEZ: IPv6: Sending on FastEthernet0/0
000650: *Mar  1 01:47:15.403 MEZ: IPV6: source FE80::A8BE:DB56:DF50:A8A0 (FastEt
hernet0/0)
000651: *Mar  1 01:47:15.407 MEZ:       dest FE80::20A:F4FF:FE36:1A20
000652: *Mar  1 01:47:15.407 MEZ:       traffic class 0, flow 0x0, len 72+14, pr
ot 58, hops 255, forward to ulp
000653: *Mar  1 01:47:15.431 MEZ: IPV6: source FE80::20A:F4FF:FE36:1A20 (local)
000654: *Mar  1 01:47:15.431 MEZ:       dest FF02::1:FF00:1 (BVI1)
000655: *Mar  1 01:47:15.431 MEZ:       traffic class 224, flow 0x0, len 72+8, p
rot 58, hops 255, originating
000656: *Mar  1 01:47:15.431 MEZ: IPv6: Sending on BVI1
000657: *Mar  1 01:47:16.431 MEZ: IPv6: SAS picked source 2A00:19A8:100::1 for 2
A00:19A8:100::2 (FastEthernet0/0)
000658: *Mar  1 01:47:16.431 MEZ: IPV6: source 2A00:19A8:100::1 (local)
000659: *Mar  1 01:47:16.431 MEZ:       dest 2A00:19A8:100::2 (FastEthernet0/0)
000660: *Mar  1 01:47:16.431 MEZ:       traffic class 0, flow 0x0, len 128+0, pr
ot 58, hops 64, originating
000661: *Mar  1 01:47:16.431 MEZ: IPv6: Sending on FastEthernet0/0
000662: *Mar  1 01:47:17.451 MEZ: IPV6: source 2A00:19A8:100::2 (FastEthernet0/0
)
000663: *Mar  1 01:47:17.455 MEZ:       dest 2A00:19A8::1 (BVI1)
000664: *Mar  1 01:47:17.455 MEZ:       traffic class 0, flow 0x0, len 80+14, pr
ot 58, hops 127, forwarding
000665: *Mar  1 01:47:17.455 MEZ: IPV6: source FE80::20A:F4FF:FE36:1A20 (local)
000666: *Mar  1 01:47:17.455 MEZ:       dest FF02::1:FF00:1 (BVI1)
000667: *Mar  1 01:47:17.455 MEZ:       traffic class 224, flow 0x0, len 72+8, p
rot 58, hops 255, originating
000668: *Mar  1 01:47:17.455 MEZ: IPv6: Sending on BVI1
000669: *Mar  1 01:47:17.459 MEZ: IPv6: Encapsulation failed
000670: *Mar  1 01:47:17.459 MEZ: IPv6: Resolving next hop 2A00:19A8::1 on inter
face BVI1
000671: *Mar  1 01:47:18.455 MEZ: IPV6: source FE80::20A:F4FF:FE36:1A20 (local)
000672: *Mar  1 01:47:18.455 MEZ:       dest FF02::1:FF00:1 (BVI1)
000673: *Mar  1 01:47:18.455 MEZ:       traffic class 224, flow 0x0, len 72+8, p
rot 58, hops 255, originating
000674: *Mar  1 01:47:18.455 MEZ: IPv6: Sending on BVI1
000675: *Mar  1 01:47:19.455 MEZ: IPV6: source FE80::20A:F4FF:FE36:1A20 (local)
000676: *Mar  1 01:47:19.455 MEZ:       dest FF02::1:FF00:1 (BVI1)
000677: *Mar  1 01:47:19.455 MEZ:       traffic class 224, flow 0x0, len 72+8, p
rot 58, hops 255, originating
000678: *Mar  1 01:47:19.455 MEZ: IPv6: Sending on BVI1
000679: *Mar  1 01:47:20.455 MEZ: IPv6: SAS picked source 2A00:19A8:100::1 for 2
A00:19A8:100::2 (FastEthernet0/0)
000680: *Mar  1 01:47:20.455 MEZ: IPV6: source 2A00:19A8:100::1 (local)
000681: *Mar  1 01:47:20.455 MEZ:       dest 2A00:19A8:100::2 (FastEthernet0/0)
000682: *Mar  1 01:47:20.455 MEZ:       traffic class 0, flow 0x0, len 128+0, pr
ot 58, hops 64, originating
000683: *Mar  1 01:47:20.455 MEZ: IPv6: Sending on FastEthernet0/0

Do you have some ideas?

Thanks

Bye

Cisco Employee

Re: RBE on ipv6

The CPE should be set up as a pure bridge.

For the CPE Fastethernet 0, disable IPV6 and add it to the bridge-group.  The BVI interface should be the only interface with IPV6 enabled.

The point of RBE is that the core of the network is a router, but accepts and processes bridge-encapsulated packets.  (Hence, Router, Bridge Encapsulated.)

Community Member

Re: RBE on ipv6

Hi Phill.

I appreciate your help. Thank you.

I do not agree with your consideration.

If I insert the fastEthernet interface 0/0 in the bridge group 1 how can I assign a /48 subnet to the clients?

If you look to the network topology, you find that I'm using a /48 subnet for the bridge interfaces (2a00:19a8:0001::/48).

So each client BVI interface and each atm subinterface should have an ipv6 address like 2a00:19a8:0001::x.

As you know in ipv6 you have to assign to every clients a /48 subnet.

In this case I have assigned to the test client the subnet 2a00:19a8:0100::/48.

If the fastEthernet0/0 interface of the client is added to the bridge, it will get the same IPv6 of the bridge (in the 2a00:19a8:0001::2) and there is no way to assign the dedicated /48 subnet to the client whituout adding other hardware.

Maybe is there something wrong in the addressing?

In ipv4 I have the same topology and it works.

The client has an ATM interface in the bridge group 1.

The BVI interface receive a public IP address from an external DHCP server using option 82.

The fast ethernet isn't in the bridge group.

It works even if I asssign to the client a public subnet (with the correct route in 7204) or if I use NAT.

The 7204 works in RBE. It is connected to an external DHCP server and it works as DHCP relay.

Thanks for your time and patience.

Have a nice day.

Bye.

Cisco Employee

Re: RBE on ipv6

OK, I understand that you want the CPE to act as a layer 3 router.  I apologize for misunderstanding.


In the present configuration, your problem lies in this statement:


ipv6 route ::/0 BVI1

Since you have not specified a next hop, the router uses the final destination address of the packet (2A00:19A8::1) as the next hop.  That destination is not a valid neighbor on the ATM link.  Since neighbor discovery fails, the encapsulation fails.  You really need to be able to reach the next hop address of the head end, which is 2A00:19A8:1::1

Setting

ipv6 route ::/0 2A00:19A8:1::1

on the CPE should clear up the encapsulation failed messages.

Community Member

Re: RBE on ipv6

Phill you are the man!

Monday I will try.

Thanks.

Have a good week-end

Bye

Community Member

Re: RBE on ipv6

Hi Phill,

I have tried what you have suggested but it doesn't work.

The address of gigabitethernet interface on the 7204 is now 2a00:19a8::14/64.

The other interfaces have the same addresses of the previous post.

From the PC I have start a ping to 2a00:19a8::14

Here the debug of the two devices:

Client CPE 2600:

015051: *Mar  1 08:18:51.430 MEZ: IPV6: source 2A00:19A8:100::2 (FastEthernet0/0
)
015052: *Mar  1 08:18:51.430 MEZ:       dest 2A00:19A8::14 (BVI1)
015053: *Mar  1 08:18:51.430 MEZ:       traffic class 0, flow 0x0, len 80+14, pr
ot 58, hops 127, forwarding
015054: *Mar  1 08:18:51.434 MEZ: IPV6: source FE80::20A:F4FF:FE36:1A20 (local)
015055: *Mar  1 08:18:51.434 MEZ:       dest FF02::1:FF00:1 (BVI1)
015056: *Mar  1 08:18:51.434 MEZ:       traffic class 224, flow 0x0, len 72+8, p
rot 58, hops 255, originating
015057: *Mar  1 08:18:51.434 MEZ: IPv6: Sending on BVI1
015058: *Mar  1 08:18:51.434 MEZ: IPv6: Encapsulation failed
015059: *Mar  1 08:18:51.434 MEZ: IPv6: Resolving next hop 2A00:19A8:1::1 on int
erface BVI1
015060: *Mar  1 08:18:52.430 MEZ: IPV6: source FE80::20A:F4FF:FE36:1A20 (local)
015061: *Mar  1 08:18:52.430 MEZ:       dest FF02::1:FF00:1 (BVI1)
015062: *Mar  1 08:18:52.430 MEZ:       traffic class 224, flow 0x0, len 72+8, p
rot 58, hops 255, originating
015063: *Mar  1 08:18:52.430 MEZ: IPv6: Sending on BVI1
015064: *Mar  1 08:18:53.430 MEZ: IPV6: source FE80::20A:F4FF:FE36:1A20 (local)
015065: *Mar  1 08:18:53.430 MEZ:       dest FF02::1:FF00:1 (BVI1)
015066: *Mar  1 08:18:53.430 MEZ:       traffic class 224, flow 0x0, len 72+8, p
rot 58, hops 255, originating
015067: *Mar  1 08:18:53.430 MEZ: IPv6: Sending on BVI1
015068: *Mar  1 08:18:54.430 MEZ: IPv6: SAS picked source 2A00:19A8:100::1 for 2
A00:19A8:100::2 (FastEthernet0/0)
015069: *Mar  1 08:18:54.430 MEZ: IPV6: source 2A00:19A8:100::1 (local)
015070: *Mar  1 08:18:54.430 MEZ:       dest 2A00:19A8:100::2 (FastEthernet0/0)
015071: *Mar  1 08:18:54.430 MEZ:       traffic class 0, flow 0x0, len 128+14, p
rot 58, hops 64, originating
015072: *Mar  1 08:18:54.430 MEZ: IPv6: Sending on FastEthernet0/0
015073: *Mar  1 08:18:56.010 MEZ: IPV6: source 2A00:19A8:100::2 (FastEthernet0/0
)
015074: *Mar  1 08:18:56.010 MEZ:       dest 2A00:19A8:100::1
015075: *Mar  1 08:18:56.010 MEZ:       traffic class 0, flow 0x0, len 72+14, pr
ot 58, hops 255, forward to ulp
015076: *Mar  1 08:18:56.010 MEZ: IPV6: source 2A00:19A8:100::1 (local)
015077: *Mar  1 08:18:56.010 MEZ:       dest 2A00:19A8:100::2 (FastEthernet0/0)
015078: *Mar  1 08:18:56.010 MEZ:       traffic class 224, flow 0x0, len 64+16,
prot 58, hops 255, originating
015079: *Mar  1 08:18:56.010 MEZ: IPv6: Sending on FastEthernet0/0
015080: *Mar  1 08:18:59.430 MEZ: IPV6: source FE80::20A:F4FF:FE36:1A20 (local)
015081: *Mar  1 08:18:59.430 MEZ:       dest 2A00:19A8:100::2 (FastEthernet0/0)
015082: *Mar  1 08:18:59.430 MEZ:       traffic class 224, flow 0x0, len 72+8, p
rot 58, hops 255, originating
015083: *Mar  1 08:18:59.430 MEZ: IPv6: Sending on FastEthernet0/0
015084: *Mar  1 08:18:59.430 MEZ: IPV6: source 2A00:19A8:100::2 (FastEthernet0/0
)
015085: *Mar  1 08:18:59.434 MEZ:       dest FE80::20A:F4FF:FE36:1A20
015086: *Mar  1 08:18:59.434 MEZ:       traffic class 0, flow 0x0, len 72+14, pr
ot 58, hops 255, forward to ulp
015087: *Mar  1 08:19:03.994 MEZ: IPV6: source FE80::A8BE:DB56:DF50:A8A0 (FastEt
hernet0/0)
015088: *Mar  1 08:19:03.994 MEZ:       dest FE80::20A:F4FF:FE36:1A20
015089: *Mar  1 08:19:03.998 MEZ:       traffic class 0, flow 0x0, len 72+14, pr
ot 58, hops 255, forward to ulp
015090: *Mar  1 08:19:03.998 MEZ: IPV6: source FE80::20A:F4FF:FE36:1A20 (local)
015091: *Mar  1 08:19:03.998 MEZ:       dest FE80::A8BE:DB56:DF50:A8A0 (FastEthe
rnet0/0)
015092: *Mar  1 08:19:03.998 MEZ:       traffic class 224, flow 0x0, len 64+16,
prot 58, hops 255, originating
015093: *Mar  1 08:19:03.998 MEZ: IPv6: Sending on FastEthernet0/0
015094: *Mar  1 08:19:08.998 MEZ: IPV6: source FE80::20A:F4FF:FE36:1A20 (local)
015095: *Mar  1 08:19:08.998 MEZ:       dest FE80::A8BE:DB56:DF50:A8A0 (FastEthe
rnet0/0)
015096: *Mar  1 08:19:08.998 MEZ:       traffic class 224, flow 0x0, len 72+8, p
rot 58, hops 255, originating
015097: *Mar  1 08:19:08.998 MEZ: IPv6: Sending on FastEthernet0/0
015098: *Mar  1 08:19:08.998 MEZ: IPV6: source FE80::A8BE:DB56:DF50:A8A0 (FastEt
hernet0/0)
015099: *Mar  1 08:19:09.002 MEZ:       dest FE80::20A:F4FF:FE36:1A20
015100: *Mar  1 08:19:09.002 MEZ:       traffic class 0, flow 0x0, len 72+14, pr
ot 58, hops 255, forward to ulp
015101: *Mar  1 08:19:25.598 MEZ: IPV6: source FE80::20A:F4FF:FE36:1A20 (local)
015102: *Mar  1 08:19:25.598 MEZ:       dest FF02::1 (FastEthernet0/0)
015103: *Mar  1 08:19:25.598 MEZ:       traffic class 224, flow 0x0, len 104+139
6, prot 58, hops 255, originating
015104: *Mar  1 08:19:25.598 MEZ: IPv6: Sending on FastEthernet0/0

7204:

392374: Nov  8 18:54:27.317 MEZ: IPV6: source 2A00:19A8:1::1 (local)
392375: Nov  8 18:54:27.317 MEZ:       dest FE80::20A:F4FF:FE36:1A20 (ATM2/0.1)
392376: Nov  8 18:54:27.317 MEZ:       traffic class 224, flow 0x0, len 72+8, pr
ot 58, hops 255, originating
392377: Nov  8 18:54:27.317 MEZ: IPv6: Sending on ATM2/0.1
392378: Nov  8 18:54:28.313 MEZ: IPV6: source 2A00:19A8:1::1 (local)
392379: Nov  8 18:54:28.313 MEZ:       dest FE80::20A:F4FF:FE36:1A20 (ATM2/0.1)
392380: Nov  8 18:54:28.313 MEZ:       traffic class 224, flow 0x0, len 72+8, pr
ot 58, hops 255, originating
392381: Nov  8 18:54:28.313 MEZ: IPv6: Sending on ATM2/0.1
392382: Nov  8 18:54:29.313 MEZ: IPV6: source 2A00:19A8:1::1 (local)
392383: Nov  8 18:54:29.313 MEZ:       dest FE80::20A:F4FF:FE36:1A20 (ATM2/0.1)
392384: Nov  8 18:54:29.313 MEZ:       traffic class 224, flow 0x0, len 72+8, pr
ot 58, hops 255, originating
392385: Nov  8 18:54:29.313 MEZ: IPv6: Sending on ATM2/0.1
392386: Nov  8 18:54:32.317 MEZ: IPV6: source FE80::202:7EFF:FEEB:601B (local)
392387: Nov  8 18:54:32.317 MEZ:       dest FE80::20A:F4FF:FE36:1A20 (ATM2/0.1)
392388: Nov  8 18:54:32.317 MEZ:       traffic class 224, flow 0x0, len 72+8, pr
ot 58, hops 255, originating
392389: Nov  8 18:54:32.317 MEZ: IPv6: Sending on ATM2/0.1
392390: Nov  8 18:54:33.317 MEZ: IPV6: source FE80::202:7EFF:FEEB:601B (local)
392391: Nov  8 18:54:33.317 MEZ:       dest FE80::20A:F4FF:FE36:1A20 (ATM2/0.1)
392392: Nov  8 18:54:33.317 MEZ:       traffic class 224, flow 0x0, len 72+8, pr
ot 58, hops 255, originating
392393: Nov  8 18:54:33.317 MEZ: IPv6: Sending on ATM2/0.1
392394: Nov  8 18:54:34.317 MEZ: IPV6: source FE80::202:7EFF:FEEB:601B (local)
392395: Nov  8 18:54:34.317 MEZ:       dest FE80::20A:F4FF:FE36:1A20 (ATM2/0.1)
392396: Nov  8 18:54:34.317 MEZ:       traffic class 224, flow 0x0, len 72+8, pr
ot 58, hops 255, originating
392397: Nov  8 18:54:34.317 MEZ: IPv6: Sending on ATM2/0.1
392398: Nov  8 18:55:13.445 MEZ: IPV6: source FE80::202:7EFF:FEEB:601B (local)
392399: Nov  8 18:55:13.445 MEZ:       dest FF02::1 (GigabitEthernet0/1)
392400: Nov  8 18:55:13.445 MEZ:       traffic class 224, flow 0x0, len 104+1396
, prot 58, hops 255, originating
392401: Nov  8 18:55:13.445 MEZ: IPv6: Sending on GigabitEthernet0/1

The ping failed with host unreachable.

Any tips?

Thanks

2206
Views
0
Helpful
27
Replies
CreatePlease to create content