Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Re route internet Traffic port 80

Hi,

We have quite a simple setup, we have a Cisco 880 (192.168.50.1) router which is the default gateway for all client machines. The router is responsible for forwarding ports 80, 443, 1723 and 25.

We want to re route only port 80 to goto a standard adsl modem. (192.168.50.2) so internet traffic only goes to the modem.

interface FastEthernet3

!

interface Vlan1

ip address 192.168.15.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 125.255.65.225

ip nat inside source list 111 interface ATM0.1 overload

ip nat inside source static tcp 192.168.15.5 25 125.255.65.226 25 extendable

ip nat inside source static tcp 192.168.15.5 80 125.255.65.226 80 extendable

ip nat inside source static tcp 192.168.15.5 110 125.255.65.226 110 extendable

ip nat inside source static tcp 192.168.15.5 443 125.255.65.226 443 extendable

ip nat inside source static tcp 192.168.15.4 1723 125.255.65.226 1723 extendable

Can anyone advise how this can be done? Do I need to create an access list?

Many thanks

3 REPLIES

Re: Re route internet Traffic port 80

You need to create Pilicy-Based-Routing based on the HTTP traffic.

It all depends if all traffic or a sub-set of traffic needs to be forwarded.

You also need to think about if the ADSl mode goes off-line, are you happy with no internet access until issue is rectified, or if not - you also need to configure IP SLA.

HTH>

New Member

Re: Re route internet Traffic port 80

all internet traffic that need to be forwarded, but not any other traffic. we can not too concerned if we lose internet access.

Re: Re route internet Traffic port 80

The PBR (Policy Based Routing) based on an access-list will fit your requirements.

HTH>

562
Views
0
Helpful
3
Replies
CreatePlease to create content