Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Recommended ROMMON for ASR 1002 parts

I'm updating an ASR 1002 that was recently decommissioned before sending it to a new location and, after reading the docs a bit more thoroughly, a small question popped up.

The device is based on ASR1002-RP1, with ASR1000-ESP10 and ASR1002-SIP10.  I've found IOS XE 3.9.1S for it and, after briefly looking over the recommended ROMMON table in the IOS release notes, I've updated all parts to 15.3(1r)S (because that's what's recommended for ASR1002-RP1).

However, after going over that table again I've noticed that, while 15.3(1r)S is also the recommended version for SIP10, 15.2(1r)S is specified for ESP10 - should I downgrade the ESP, or leave all parts with the same firmware version?

Thank you.

1 REPLY
Hall of Fame Super Gold

Recommended ROMMON for ASR 1002 parts

You can't go wrong with a higher firmware.  Remember the quoted versions are the MINIMUM recommended version.  So it'll still work. 

123
Views
0
Helpful
1
Replies
CreatePlease login to create content