Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Redirecting traffic from firewall?

Hi I have a system that involves two devices plugged into a cisco asa 5540 firewall.  A program on the device on the inside sends traffic to the device on the outside at a specific ip address 192.168.11.11 for instance.  Is there a way that I can redirect this traffic to a different IP?

Thanks

interface GigabitEthernet0/0
nameif Outside
security-level 0
ip address 10.5.0.111 255.255.255.0
!
interface GigabitEthernet0/1
nameif Inside
security-level 100
ip address 10.10.0.10 255.255.255.0
igmp forward interface Outside

4 REPLIES
Hall of Fame Super Silver

Re: Redirecting traffic from firewall?

Hello,

unfortunately ASA doesn't support PBR policy based routing you need a router for this job.

see

http://www.cisco.com/en/US/docs/security/asa/asa80/configuration/guide/ip.html

Hope to help

Giuseppe

New Member

Re: Redirecting traffic from firewall?

So there is no way to direct all traffic being sent to one IP to another on the ASA 5540?

New Member

Re: Redirecting traffic from firewall?

Hi,

PBR is not availble in firewall but with applying nat you could achieve this. its all depends upon the infrastructure you have. if you tell me briefly what are the gateways and whether you have access to the gateways then i could see the possible way of doing that.

Regards

New Member

Re: Redirecting traffic from firewall?

The gateway is 192.168.11.1 on the receiving computer.

434
Views
0
Helpful
4
Replies