Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Redistribution of Static Route into EIGRP on Nexus 5000k

I am trying to configure static route redistribution on Nexus 5K  using prefix list. I want to redistribute the 0.0.0.0/0 route into EIGRP and well and a host route. Is there an example someone can point me to.

1 REPLY
New Member

hi , in eigrp you cannot use

hi ,

 

in eigrp you cannot use default-information originate command like ospf.

so you have use the default-network command to do the default route route advertisement to other router.

here the example,

interface FastEthernet0/0
ip address 192.168.1.2 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 1.1.1.2 255.255.255.0
no fair-queue
clock rate 2000000
!
router eigrp 20
network 1.0.0.0
network 192.168.1.0
no auto-summary
!
ip default-network 1.0.0.0
ip route 0.0.0.0 0.0.0.0 Serial0/0

 

71
Views
0
Helpful
1
Replies
CreatePlease login to create content