Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

redundancy and load balancing using glbp

I am using BVI Interface in two routers (router1 and router2)

Router1 has 2 BVI Interface for local traffic

Router1 has 1 Fa0/0 as WAN Interface (ISP Side)

Router2 has 3 BVI Interface (2 BVI Interface for local and 1 BVI Interface for DMZ)

Router2 has 1 Fa0/0 as WAN Interface (ISP Side)

rightknow i am using hsrpgroup for load balancing and redundancy.  So i need to used load balancing and redundancy and decided to used GLBP.  Can any one help me to configure GLBP configuration.

my MHSRP configuration:

R1:

interface BVI1

ip address 192.168.11.3 255.255.255.0 secondary

ip address 192.168.1.3 255.255.255.0

ip accounting output-packets

ip wccp web-cache redirect in

ip nat inside

ip virtual-reassembly

standby 10 ip 192.168.1.1

standby 10 priority 150

standby 10 preempt

standby 10 name ISP1 Backup

standby 10 track FastEthernet0/0

standby 20 ip 192.168.11.1

standby 20 preempt

standby 20 name ISP2

!

interface BVI3

ip address 192.168.20.3 255.255.255.0

ip accounting output-packets

ip wccp web-cache redirect out

ip wccp web-cache redirect in

ip nat inside

ip virtual-reassembly

zone-member security inside

shutdown

R2:

interface BVI1

ip address 192.168.11.4 255.255.255.0 secondary

ip address 192.168.1.4 255.255.255.0

ip accounting output-packets

ip wccp web-cache redirect in

ip nat inside

ip virtual-reassembly

zone-member security inside

ip policy route-map ISP1

standby 10 ip 192.168.1.1

standby 10 priority 150

standby 10 preempt

standby 10 name ISP2 Backup

standby 10 track FastEthernet0/0

standby 20 ip 192.168.11.1

standby 20 preempt

standby 20 name ISP2

interface BVI2

ip address 10.64.10.1 255.255.255.0

ip accounting output-packets

ip nat inside

ip virtual-reassembly

zone-member security DMZ

!

interface BVI3

ip address 192.168.20.4 255.255.255.0

ip accounting output-packets

ip wccp web-cache redirect out

ip wccp web-cache redirect in

ip nat inside

ip virtual-reassembly

zone-member security inside

shutdown

regards

i need to configure glbp for redundancy and load balancing anybody can guide me.

373
Views
0
Helpful
0
Replies
CreatePlease to create content