Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Redundancy/Load balancing 2 x Frame-relay

Currently have all static routing for a network of 14 sites.

-All sites have 2 x Frame T1's to Core site.

-All sites have local T1 ISP.

----------------------------------------

Remote site frame config looks like this:

interface Serial0

description connected to CORE Frame Network

no ip address

encapsulation frame-relay IETF

no fair-queue

service-module t1 timeslots 1-24

service-module t1 remote-alarm-enable

frame-relay lmi-type ansi

!

interface Serial0.1 point-to-point

description connected to Core Frame 1

ip address 172.16.20.2 255.255.255.252

frame-relay interface-dlci 50 IETF

!

interface Serial0.2 point-to-point

description connected to Core Frame 2

ip address 172.16.21.2 255.255.255.252

frame-relay interface-dlci 60 IETF

----------------------------------------

Remote site routing looks like this:(172.16.25.1 is PIX firewall)

ip route 0.0.0.0 0.0.0.0 172.16.25.1

ip route 0.0.0.0 0.0.0.0 172.16.20.1 2

ip route 0.0.0.0 0.0.0.0 172.16.21.1 3

ip route 10.0.0.0 255.0.0.0 172.16.20.1

ip route 10.0.0.0 255.0.0.0 172.16.21.1 2

ip route 10.0.0.0 255.0.0.0 172.16.25.1 3

----------------------------------------

So, we have 3 possible links to get each site to the CORE site.

Want advice on best solution for load-balancing and quick failover in event of circuit outage.

Which way would you do it?

1 REPLY

Re: Redundancy/Load balancing 2 x Frame-relay

EIGRP would be a good choice for your network. EIGRP is not that difficult to set up and best suited to hub-and-spoke network like yours.

Leave the static default route as it is at every remote to route traffic to the ISP through the firewall. Run EIGRP on your hub and remote routers. Increase EIGRP delay for the link between core2 and spoke and that link would be used when all other options become unavailable. Inject a default route from the hub routers to your spokes.

Pls. rate the post if it helped.

HTH,

Sundar

88
Views
3
Helpful
1
Replies