Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

reg:1841 NBR ISsue

Dear experts,

i have cisco 1841 router in that Iam trying block some of the sites using NBR

but i am unable to trace out the problem.

plz go through the config and plz tell me where i was wrong,

sh run

Building configuration...

Current configuration : 1284 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

!

resource policy

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

--More-- ip cef

!

!

no ip dhcp use vrf connected

!

!

ip name-server 202.71.156.176

ip name-server 202.56.250.6

!

!

!

class-map match-any block-sites

match protocol http url "youtube.com"

match protocol http url "games.com"

!

!

policy-map mark-blocked-sites

class block-sites

set ip dscp 1

!

!

!

interface FastEthernet0/0

--More-- ip address 192.168.1.1 255.255.255.0 secondary

ip address 61.8.156.57 255.255.255.248

ip nat inside

duplex auto

speed auto

service-policy input mark-blocked-sites

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0/0

ip address 202.71.159.62 255.255.255.252

ip access-group 101 out

ip nat outside

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/0/0

!

ip http server

ip nat inside source list 1 interface FastEthernet0/0 overload

--More-- !

access-list 1 permit any

access-list 101 deny ip any any dscp 1

access-list 101 permit ip any any

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

login

!

end

Router#

Thanks&Regard

srini

1 REPLY

Re: reg:1841 NBR ISsue

can you paste the output of "show policy-map" ?

Also check whether DSCP 1 hit count is increasing or not ??

100
Views
0
Helpful
1
Replies
CreatePlease to create content