Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Reg:2821 router

Dear experts,

Iam facing a problen in point to multipoint .

1)iam having head office in hyd and branch office in bombay and delhi.We have 2 links on vsat and 2 links on leased line(v.35)and vsat is RJ-45.

Now we want vsat is primary and v35 is secondery.i want to implement EIGRP on central and remotelocation and hsrp also.

plz give me how can i configure EIGRP & HSRP.plz help me in this.

Regards

srinivas.D

9246571397

1 REPLY
Bronze

Re: Reg:2821 router

Hi try this:

HUB:

!

interface vsat

ip address 172.16.1.5

no shutdown

no fair-queue

interface Serial0/0

ip address 172.16.1.1

no shutdown

clockrate 2000000

no fair-queue

!

interface FastEthernet0/1

ip address 192.168.117.1

no ip mroute-cache

duplex auto

speed auto

!

!--- Enable a routing protocol to send/receive dynamic

!--- updates about the private networks over the tunnels.

router eigrp 1

network 172.16.1.0 0.0.0.255

network 192.168.117.0

no auto-summary

!

ip route 192.168.115.0 255.255.255.0 172.16.1.6 190

Spoke:

!

interface vsat

ip address 172.16.1.

no shutdown

no fair-queue

interface Serial0/0

ip address 172.16.1.2

no shutdown

clockrate 2000000

no fair-queue

!

interface FastEthernet0/1

ip address 192.168.115.1

no ip mroute-cache

duplex auto

speed auto

!

!--- Enable a routing protocol to send/receive dynamic

!--- updates about the private networks over the tunnels.

router eigrp 1

network 172.16.1.0 0.0.0.255

network 192.168.115.0

no auto-summary

!

ip route 192.168.117.0 255.255.255.0 172.16.1.2 190

HSRP

int fa1

stanby priority 110

standby preemt

standby ip 192.168.115.1

int fa2

standby preemt

standby ip 192.168.115.1

BR,

Bjornarsb

97
Views
4
Helpful
1
Replies
CreatePlease to create content