Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

reg:NBR problem

Dear experts,

can anybody why Nbar is not working

ASAP#sh run

Building configuration...

Current configuration : 1344 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname ASAP

!

boot-start-marker

boot-end-marker

!

enable secret xxx

!

no aaa new-model

!

resource policy

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

ip cef

!

!

no ip dhcp use vrf connected

!

!

ip name-server 202.x.x.176

ip name-server 202.x.x.6

!

!

!

class-map match-any block-sites

match protocol http host "games*"

match protocol http host "youtube.com"

!

!

policy-map mark-blocked-sites

class block-sites

set ip dscp 1

!

!

!

interface FastEthernet0/0

ip address 192.168.1.1 255.255.255.0 secondary

ip address 61.x.x.57 255.255.255.248

ip nat inside

duplex auto

speed auto

service-policy input mark-blocked-sites

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0/0

ip address 202.x.x.62 255.255.255.252

ip access-group 101 out

ip nat outside

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/0/0

!

ip http server

ip nat inside source list 1 interface FastEthernet0/0 overload

!

access-list 1 permit any

access-list 101 deny ip any any dscp 1

access-list 101 permit ip any any

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

password cisco

login

!

end

plz tell me whre i mistaken

srini

1 REPLY
New Member

Re: reg:NBR problem

Try to configure "ip nbar protocol-discovery"

command on fa0/0

82
Views
0
Helpful
1
Replies
CreatePlease to create content