Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Reg:ospf

Dear sir,

Iam having head office in india and 3 branches in uk and london alredy it was connected through MPLs now i want configure ospf for that routers how can configure plz give me an examples.

Regards

srini

9246571397

2 REPLIES

Re: Reg:ospf

Srini, Are you using your own MPLS Network or you are availing the facilities of MPLS from any ISP. If you are a subscribers of ISP, then how you are connected now? Pls come with more details. Thanks Goutam

New Member

Re: Reg:ospf

Config if you are running ospf for your internal network and BGP between your CPE

and PE for route exchange. You need to do mutual redistribution.

interface FastEthernet0/0

description *** Connected to LAN***

ip address y.y.y.y 255.255.255.0

duplex full

speed 100

!

interface FastEthernet0/1

description *** Connected to PE ***

bandwidth 6144

ip address z.z.z.z 255.255.255.252

duplex full

speed 10

!

router ospf 10

router-id c.c.c.c

log-adjacency-changes

area 0 authentication message-digest

redistribute bgp yourAs# metric 10 metric-type 1 subnets

network y.y.y.y 0.0.0.0 area 0

!

router bgp yourAs#

no synchronization

bgp log-neighbor-changes

redistribute connected

redistribute ospf 10

neighbor a.a.a.a remote-as providerAs#

neighbor a.a.a.a soft-reconfiguration inbound

default-information originate

no auto-summary

You can even run OSPF with your provider for route exchange.

88
Views
0
Helpful
2
Replies
CreatePlease login to create content