Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Reliability issue on Ethernet port

Service provider has given 45Mbps link as ethernet. When there is no load on that link reliability is good(255/255). if there is atlease 1Mb on link reliability is varying 245/255. What might be the issue.

1 REPLY

Re: Reliability issue on Ethernet port

Hi, couple of posibilities comes to mind, a bit more info will help to decipher issue if there is indeed a problem.

first- how are you testing the bandwith.

u can use http://www.speakeasy.net/speedtest/

to test or u may use Iperf tools also to test.

what is the ethernet port complete stats, can you post output of show interface for that port.. do u see any indications of packet drops on the interface

how is the port configured for speed transmission to upstream ISP provider.

have u contact ISP provider to ask them statistics on their end to see if their interface is not droping packets.

any slowness reported from your inside users accessing internet resources, http timeouts, ( downloads / uploads ) slowness etc..

if all above checks to be normal using link test tools , port stats normal no packet drops, ISP provider normal report and no user complains it is also posible your current IOS code may have a bug that does not report proper link reliability.

Regards

146
Views
0
Helpful
1
Replies