Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Remarking traffic for dscp ef

Hello How do I remark traffic comming in on my fastethernet port so that it is marked as ef going out on the lan.

Jason

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Remarking traffic for dscp ef

Jason,

Here is an example for remarking rtp traffic to ef.

ip cef

!

class-map match-any RTP

match ip rtp 2000 16383

!

!

policy-map REMARK

class RTP

set dscp ef

interface FastEthernet0/0

service-policy input REMARK

Patrick

4 REPLIES

Re: Remarking traffic for dscp ef

Jason,

Here is an example for remarking rtp traffic to ef.

ip cef

!

class-map match-any RTP

match ip rtp 2000 16383

!

!

policy-map REMARK

class RTP

set dscp ef

interface FastEthernet0/0

service-policy input REMARK

Patrick

New Member

Re: Remarking traffic for dscp ef

How would I match another port like ssh or telnet and mark that traffic.

Jason.

Purple

Re: Remarking traffic for dscp ef

Hi Jason,

One way of doing that would be to use NBAR:

class-map SSH

match protocol ssh

or

class-map TELNET

match protocol telnet

Hope that helps - pls do remember to rate posts that help.

Paresh

Purple

Re: Remarking traffic for dscp ef

Yet another way of doing that would be with the use of an ACL:

class-map SSH

match access-group 101

!

class-map TELNET

match access-group 102

!

access-list 101 permit tcp any any eq 22

access-list 101 permit tcp any eq 22 any

access-list 102 permit tcp any any eq telnet

access-list 102 permit tcp any eq telnet any

Hope that helps - pls do remember to rate posts that help.

Paresh

199
Views
0
Helpful
4
Replies