cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
644
Views
0
Helpful
4
Replies

Remarking traffic for dscp ef

jyoung1111
Level 1
Level 1

Hello How do I remark traffic comming in on my fastethernet port so that it is marked as ef going out on the lan.

Jason

1 Accepted Solution

Accepted Solutions

Patrick Laidlaw
Level 4
Level 4

Jason,

Here is an example for remarking rtp traffic to ef.

ip cef

!

class-map match-any RTP

match ip rtp 2000 16383

!

!

policy-map REMARK

class RTP

set dscp ef

interface FastEthernet0/0

service-policy input REMARK

Patrick

View solution in original post

4 Replies 4

Patrick Laidlaw
Level 4
Level 4

Jason,

Here is an example for remarking rtp traffic to ef.

ip cef

!

class-map match-any RTP

match ip rtp 2000 16383

!

!

policy-map REMARK

class RTP

set dscp ef

interface FastEthernet0/0

service-policy input REMARK

Patrick

How would I match another port like ssh or telnet and mark that traffic.

Jason.

Hi Jason,

One way of doing that would be to use NBAR:

class-map SSH

match protocol ssh

or

class-map TELNET

match protocol telnet

Hope that helps - pls do remember to rate posts that help.

Paresh

Yet another way of doing that would be with the use of an ACL:

class-map SSH

match access-group 101

!

class-map TELNET

match access-group 102

!

access-list 101 permit tcp any any eq 22

access-list 101 permit tcp any eq 22 any

access-list 102 permit tcp any any eq telnet

access-list 102 permit tcp any eq telnet any

Hope that helps - pls do remember to rate posts that help.

Paresh

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: