Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

remote access

hi guys,

from the central station I can ping the Async port of my remote router but i can not ping the fastethernet interface!!

any solution?

3 REPLIES
Hall of Fame Super Silver

Re: remote access

ehsan

There might be several things that could cause the symptoms that you describe.

- the central station might have a route to the address of the Async port but not have a route to the FastEthernet.

- there might be an access list that permits ping to some addresses but not to other addresses.

- is there some possibility that the remote FastEthernet might not be up/up?

- there might be issues on the remote controlling what traffic is sent over the async interface.

If you provide details like the configuration of the router we would be better able to help you.

HTH

Rick

New Member

Re: remote access

Dear rick thank you for your attention:

here is the configure for 2800

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname 2800

!

boot-start-marker

boot-end-marker

!

enable secret xxx

!

no aaa new-model

!

resource policy

!

ip subnet-zero

!

!

ip cef

!

!

no ip domain lookup

!

chat-script Dialout ABORT ERROR ABORT BUSY ABORT "NO ANSWER" "" "AT" OK "ATDT\T" TIMEOUT 40 CONNECT \c

modemcap entry pooria

username xxx password xxx

username xxx password xxx

!

!

!

interface FastEthernet0/0

ip address 172.20.1.4 255.255.255.128

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

!

interface Async1/0

no ip address

encapsulation ppp

no ip route-cache cef

dialer in-band

dialer pool-member 1

dialer-group 1

async dynamic routing

async mode dedicated

routing dynamic

!

interface Dialer1

ip address 192.168.0.1 255.255.255.252

encapsulation ppp

no ip route-cache cef

no ip route-cache

no ip mroute-cache

dialer pool 1

dialer idle-timeout 0

dialer fast-idle 180

dialer string Dilaout

dialer string 44843763 modem-script dialout

dialer-group 1

ppp authentication chap

!

router eigrp 7

network 172.20.1.0 0.0.0.127

network 192.168.0.0 0.0.0.3

no auto-summary

!

ip classless

ip route 0.0.0.0 0.0.0.0 172.20.1.1

ip route 172.25.150.0 255.255.255.252 192.168.0.2

!

ip http server

!

dialer-list 1 protocol ip permit

!

control-plane

!

!

line con 0

line aux 0

line 1/0 1/15

exec-timeout 0 0

no flush-at-activation

script dialer Dialout

modem InOut

modem autoconfigure discovery

transport input all

transport output all

stopbits 1

flowcontrol hardware

line vty 0 4

login local

!

scheduler allocate 20000 1000

!

end

****************

****************

****************

here is also the configure of Async router

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname 871

!

boot-start-marker

boot-end-marker

!

enable secret xxx

enable password xxx

!

aaa new-model

!

!

aaa authentication login default local

aaa authentication login no_login none

aaa authentication ppp default local none

!

aaa session-id common

!

resource policy

!

ip cef

!

!

!

!

no ip domain lookup

!

modemcap entry POL:MSC=&F1S0=1

!

!

username cisco password xxx

username 2800 password xxx

!

!

!

!

!

!

interface Loopback0

ip address 172.25.150.1 255.255.255.252

!

interface FastEthernet0

shutdown

!

interface FastEthernet1

shutdown

!

interface FastEthernet2

shutdown

!

interface FastEthernet3

shutdown

!

interface FastEthernet4

no ip address

duplex auto

speed auto

!

interface Vlan1

no ip address

!

interface Async1

ip address 192.168.0.2 255.255.255.252

encapsulation ppp

dialer in-band

dialer idle-timeout 0

dialer fast-idle 180

async dynamic routing

async mode interactive

peer default ip address 192.168.0.1

ppp authentication chap

routing dynamic

!

ip route 0.0.0.0 0.0.0.0 192.168.0.1

!

!

no ip http server

no ip http secure-server

!

!

!

!

!

control-plane

!

!

line con 0

modem autoconfigure type POL

modem enable

transport output all

speed 115200

line aux 0

exec-timeout 0 0

login authentication no_login

modem InOut

modem autoconfigure type POL

autocommand ppp default

transport input all

transport output all

stopbits 1

speed 115200

flowcontrol hardware

line vty 0 4

transport input all

transport output all

!

scheduler max-task-time 5000

!

webvpn context Default_context

ssl authenticate verify all

!

no inservice

!

end

Hall of Fame Super Silver

Re: remote access

ehsan

Thanks for posting the router configs. They are quite helpful in understanding your problem. Your origional post indicates that you can not ping the remote FastEthernet. The config shows that there are 5 FastEthernet interfaces and 4 of them are shutdown and the last one has no IP address. You certainly can not ping an interface that is shut down nor an interface that has no IP address.

!

interface FastEthernet0

shutdown

!

interface FastEthernet1

shutdown

!

interface FastEthernet2

shutdown

!

interface FastEthernet3

shutdown

!

interface FastEthernet4

no ip address

duplex auto

speed auto

HTH

Rick

200
Views
0
Helpful
3
Replies
CreatePlease login to create content