Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Removing a policy-map from a config

Hello,

I have a policy map installed on a wan link but would like to remove it now as the link has been upgraded to 100MB.  Would i need an outage to remove the policy map?  This is a live link from one major site to another.

RTR1

class-map match-all 42MBps
match any
class-map match-all 42MB-POLICE
match access-group 100

policy-map 42Mbps
class 42MBps
  police 42000000 80000 exceed-action drop
policy-map 42MB-POLICE
class 42MB-POLICE
  police 42000000 80000 exceed-action drop

interface GigabitEthernet2/0/27
description LAYER_3B link
no switchport
bandwidth 100000
ip address 10.227.248.5 255.255.255.252
duplex full
service-policy input 42MB-POLICE


RTR2

class-map match-all 42MBps
class-map match-all 42MB-POLICE
  match access-group 100

policy-map 42Mbps
  class 42MBps
    police 42000000 80000 exceed-action drop
policy-map 42MB-POLICE
  class 42MB-POLICE
    police 42000000 80000 exceed-action drop


interface FastEthernet0/24
description Core WAN
no switchport
bandwidth 100000
ip address 10.227.248.6 255.255.255.252
speed 100
duplex full
service-policy input 42MB-POLICE

Kevin

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Removing a policy-map from a config

Hello Kevin,

To my best knowledge, removing the policy-map from your interface should not cause any noticeable outage. I have never noticed an interface flap or noticeable loss of connectivity when applying or removing a policy-map from an interface.

Best regards,

Peter

4 REPLIES
Cisco Employee

Removing a policy-map from a config

Hello Kevin,

To my best knowledge, removing the policy-map from your interface should not cause any noticeable outage. I have never noticed an interface flap or noticeable loss of connectivity when applying or removing a policy-map from an interface.

Best regards,

Peter

Cisco Employee

Removing a policy-map from a config

Hi

What Peter says is correct but anyway removing policy is forcing router to rearrange some queueing policies and fall down to HW queueing only during which some packets can be lost. It should not affect any communication though can cause e.g. some voice /video pauses, etc.

Nik

Cisco Employee

Removing a policy-map from a config

Hello Nik,

Thank you for this inside info. I was intuitively aware of that but I am glad you have stepped in. Thank you!

Best regards,

Peter

Community Member

Removing a policy-map from a config

Peter,

I made the change this afternoon and their was no outage on the WAN link.

regards,

Kevin

369
Views
5
Helpful
4
Replies
CreatePlease to create content