Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

replacement for Cisco 877 router

I  called ISP and he told me that they have the technology annex A, and so  I bought a Cisco 877 and still can not configure access to the  Internet. Before there was a ZyXEL 660HW-D1.
ZyXEL is set:
Mode: Routing
Encapsulation: ENET ENCAP
Multiplexing: LLC VPI: 0 VCI: 33
Static IP address: 62.84.142.41
Subnet Mask: 255.0.0.0
Gateway IP address: 62.84.142.1

IP addresses: 192.168.1.1
ip pool: 192.168.1.33 - 99
DNS Servers Assigned by DHCP Server
212.47.0.4
212.47.1.4
(No login passwords)


I can not get internet connection.

please help, thank you

1 REPLY
Community Member

Re: replacement for Cisco 877 router

Building configuration...

Current configuration : 5768 bytes

!

! Last configuration change at 12:29:33 GMT Tue Sep 21 2010 by Gantadmin

! NVRAM config last updated at 10:56:29 GMT Tue Sep 21 2010 by Gantadmin

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

service sequence-numbers

!

hostname 2P17

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

enable password secret xxxxxxx

!

no aaa new-model

clock timezone GMT 0

clock summer-time GMT recurring last Sun Mar 1:00 last Sun Oct 2:00

!

crypto pki trustpoint TP-self-signed-2548630085

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-2548630085

revocation-check none

rsakeypair TP-self-signed-2548630085

!

!

crypto pki certificate chain TP-self-signed-2548630085

certificate self-signed 01

  3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 32353438 36333030 3835301E 170D3032 30333031 30303037

  30315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 35343836

  33303038 3530819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100D21C 5B7C8D00 FA7CCF4E 2E170DBA EABD4355 E3B7E74E 78B00CB9 701A7C4D

  AB651252 B61CB4EF 5697568A 42740B54 687F4036 75605F0C 6F3037B1 9F251B13

  0CAC58F1 1B693F48 4E45597E C415EE12 F73CAFE0 FFCDEC89 93881815 B39FF772

  52EE7836 4AA91136 504D0EDD 04F34B99 532DDE44 7A8083CC BA6E6686 00D139A2

  D1FD0203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603

  551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E 2E636F6D

  301F0603 551D2304 18301680 146FECB6 D02EC526 D4078B73 1A3E20B4 67CE7D38

  D4301D06 03551D0E 04160414 6FECB6D0 2EC526D4 078B731A 3E20B467 CE7D38D4

  300D0609 2A864886 F70D0101 04050003 81810042 74B26F52 42406669 02379A88

  08A1AF9F 9030101B 4EA886FD E986A308 AFC15DFB 321E52A7 B22E3F7A 592EA789

  E0B52717 C3ADF4E2 B14C89E7 C385E806 2469BA47 A13A1BC8 7192485D 9232FA36

  0C784B45 A5A1C46D AC49FAF7 ACCA6BA7 B49DA286 0CC3D946 271CE55B 0080FFA6

  C2B7DA1C 431D3E9B 0F3F91FF 55725472 647614

        quit

dot11 syslog

ip cef

!

!

no ip dhcp use vrf connected

ip dhcp excluded-address 10.10.10.1

!

ip dhcp pool ccp-pool

   import all

   network 10.10.10.0 255.255.255.248

   default-router 10.10.10.1

   lease 0 2

!

!

no ip domain lookup

ip domain name yourdomain.com

ip name-server 212.47.0.4

ip name-server 212.47.1.4

!

multilink bundle-name authenticated

!

!

username Gantadmin privilege 15 secret 5 xxxxxxxxxxxxxxxxxxxxxxx

!

!

archive

log config

  hidekeys

!

!

!

!

!

interface ATM0

mac-address 404a.03a0.20d1

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

ip address 62.84.142.41 255.255.255.0

ip nat outside

ip virtual-reassembly

pvc 0/33

  encapsulation aal5snap

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$

ip address 10.10.10.1 255.255.255.248

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 62.84.142.1

!

!

ip http server

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip nat inside source list 1 interface ATM0.1 overload

ip nat inside source static tcp 10.2.17.2 5817 interface ATM0.1 5817

ip nat inside source static tcp 10.2.17.2 5917 interface ATM0.1 5917

ip nat inside source static tcp 10.2.17.30 80 interface ATM0.1 5533

!

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 10.10.10.0 0.0.0.7

!

!

!

!

control-plane

!

banner exec ^C

% Password expiration warning.

-----------------------------------------------------------------------

Cisco Configuration Professional (Cisco CP) is installed on this device

and it provides the default username "cisco" for  one-time use. If you have

already used the username "cisco" to login to the router and your IOS image

supports the "one-time" user option, then this username has already expired.

You will not be able to login to the router with this username after you exit

this session.

It is strongly suggested that you create a new username with a privilege level

of 15 using the following command.

username privilege 15 secret 0

Replace and with the username and password you

want to use.

-----------------------------------------------------------------------

^C

banner login ^C

-----------------------------------------------------------------------

Cisco Configuration Professional (Cisco CP) is installed on this device.

This feature requires the one-time use of the username "cisco" with the

password "cisco". These default credentials have a privilege level of 15.

YOU MUST USE CISCO CP or the CISCO IOS CLI TO CHANGE THESE

PUBLICLY-KNOWN CREDENTIALS

Here are the Cisco IOS commands.

username   privilege 15 secret 0

no username cisco

Replace and with the username and password you want

to use.

IF YOU DO NOT CHANGE THE PUBLICLY-KNOWN CREDENTIALS, YOU WILL

NOT BE ABLE TO LOG INTO THE DEVICE AGAIN AFTER YOU HAVE LOGGED OFF.

For more information about Cisco CP please follow the instructions in the

QUICK START GUIDE for your router or go to http://www.cisco.com/go/ciscocp

-----------------------------------------------------------------------

^C

!

line con 0

login local

no modem enable

line aux 0

line vty 0 4

privilege level 15

login local

transport input telnet ssh

!

scheduler max-task-time 5000

end

912
Views
0
Helpful
1
Replies
CreatePlease to create content