Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Required urgent help

Hi Expert,

I have one switch WS-C3750G-12S-E. I want to install the c3750-ipservices-mz.122-25.SEC2.bin ios in it.

I have username & password for download the ios, But I am not able to find out this ios on cisco site. 

If anyone able to find it, Please provide the path .

Thanks in Advance.

Regards,

Suryakant

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Required urgent help

Suryakant,

That image is no longer available for download. Please note that the particular IOS version you are looking for is strongly outdated and there may be serious flaws in it. Is there any particular reason for you to require such an old IOS?

Best regards,

Peter

3 REPLIES
Cisco Employee

Re: Required urgent help

Suryakant,

That image is no longer available for download. Please note that the particular IOS version you are looking for is strongly outdated and there may be serious flaws in it. Is there any particular reason for you to require such an old IOS?

Best regards,

Peter

New Member

Re: Required urgent help

Hi Peter,

Thanks For your prompt reply.

Actualy Client need this IOS to be installed on switch.

Regards,

Suryakant.

Cisco Employee

Re: Required urgent help

Hello Suryakant,

Thank you for the generous rating but I don't think I have actually solved your issue...

In any case, I would personally try to find out why the customer needs this precise version. I do not accept the "just because so" as an answer Often, the customer does not really understand what he wants. The oldest available downloadable non-deferred version for 3750 series is 12.2(35)SE5, anyway.

Best regards,

Peter

181
Views
0
Helpful
3
Replies
CreatePlease to create content