Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Restricting Bandwidth on Switch Interface

Hi,

Router with 2 FastEthernet ports and need to connect 3 service provider.

BackBone-------Router===Trunk====Internet_SW

All Links are terminated on Switch

A Trunk from Switch to Router

Uplink from Router to BackBone Switch

(((Trunk config on Switch)))

interface FastEthernet0/10

switchport trunk native vlan 10

switchport trunk allowed vlan 81-83

switchport mode trunk

spanning-tree portfast

((Link1 is termination config )))

interface FastEthernet0/40

switchport access vlan 83

switchport mode access

switchport nonegotiate

spanning-tree portfast

spanning-tree bpdufilter enable

For one Service Provider will have two legs one to the Router and another to a dedicated Video Conferencing Unit.

How can I limit bandwidth on switch interface to 3MB for video conferencing and 5MB to the router.

1 REPLY
New Member

Re: Restricting Bandwidth on Switch Interface

under the interface config

int gi0/1

srr-queue bandwidth limit

122
Views
0
Helpful
1
Replies