Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

route-map

I have configured route-map on my two routers connected with a serial cable, my problem is when I do show route-map I dont see matches.

below are my routers configs:

Router A

access-list 110 permit ip host 192.1.1.2 any

route-map policy_1 permit 10

match ip address 110

set interface GigabitEthernet0/1 Serial0/0/0

interface Serial0/0/0

bandwidth 8000

ip address 165.148.120.1 255.255.255.252

ip policy route-map policy_1

ip ospf network broadcast

no keepalive

clock rate 8000000

Router B

access-list 110 permit ip host 192.2.1.2 any

route-map policy_1 permit 10

match ip address 110

set interface Serial0/0/0

interface Serial0/0/0

ip address 165.148.120.2 255.255.255.252

ip policy route-map policy_1

ip ospf network broadcast

no keepalive

sh route map results below for both routers

route-map policy_1, permit, sequence 10

Match clauses:

ip address (access-lists): 110

Set clauses:

interface Serial0/0/0

Policy routing matches: 0 packets, 0 bytes

Can anyone help please?

2 REPLIES

Re: route-map

Hi

U have specified to set the interface to be gig0/1 and s0/0/0 can u verify weather u r able to reach the mentioned ip through that interface.

Thanks

Mahmood

New Member

Re: route-map

Thanks you the man, that was my mistake to set the g0/1 and s0/0/0. I dont know why I did not spot that. I spent 3 hours trying to figure that one out but I could not.

100
Views
0
Helpful
2
Replies
CreatePlease to create content