Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Bronze

routed vs. switched vlan

Hi,

Can't say I've see this before, and my take on this configuration is these two vlan 50 instantiations on the same 2811 router don't step on each other's layer3 address because one is routed and the other is switched. Anyone disagree?

vlan 50  

name WorkStations

interface FastEthernet0/0

no ip address

ip flow ingress

duplex full

speed 100

interface FastEthernet0/0.50

encapsulation dot1Q 50

ip address 12.x.y.z 255.255.255.252

no cdp enable

.

.

.

interface FastEthernet1/10

switchport access vlan 50

spanning-tree portfast

interface Vlan50

ip address 10.105.50.1 255.255.255.0

  • WAN Routing and Switching
Everyone's tags (1)
1 REPLY

Re: routed vs. switched vlan

Int vlan50 and fa0/0.50 Are both routed interfaces.

Sent from Cisco Technical Support iPad App

157
Views
0
Helpful
1
Replies
This widget could not be displayed.