Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

router 1811+ asa5505

I have Network ISP->Router 1811-> ASA 5505->WorkStation

I want have access to internet with public ip serves on work station. Help me debug configs on router and firewall.

Config router:

interface FastEthernet0

description $ES_WAN$$FW_OUTSIDE$

ip address xx.255.134.158 255.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

ip virtual-reassembly

ip route-cache flow

duplex auto

speed auto

!

interface FastEthernet9

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-FE 2$$ES_LAN$$FW_INSIDE$

ip address 10.10.10.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

ip route-cache flow

ip tcp adjust-mss 1452

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip nat inside source list 1 interface FastEthernet0 overload

!

logging trap debugging

access-list 1 remark INSIDE_IF=Vlan1

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 10.10.10.0 0.0.0.255

no cdp run

Config Firewall:

!

interface Vlan2

nameif outside

security-level 0

ip address xx.255.134.159 255.255.255.192

!

interface Vlan12

nameif inside

security-level 100

ip address 172.16.1.1 255.255.255.0

!

interface Ethernet0/0

switchport access vlan 2

!

interface Ethernet0/1

!

interface Ethernet0/2

switchport access vlan 12

!

global (outside) 1 xx.255.134.160-xx.255.134.190 netmask 255.255.255.192

global (outside) 1 interface

nat (inside) 1 0.0.0.0 0.0.0.0

route outside 0.0.0.0 0.0.0.0 xx.255.134.158 1

1 REPLY
New Member

Re: router 1811+ asa5505

I believe with proper IOS image version 1811 router can do at least similar tasks as ASA 5505 but ASA is very powerful. Let consider a scenario which given in following url please click it

http://www.cisco.com/en/US/docs/security/asa/asa80/getting_started/asa5505/quick/guide/vlans.html#wp1101690

115
Views
0
Helpful
1
Replies
CreatePlease to create content