Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

router 2501, 2522

I have two routers, 2501 and 2522. The first router is always on that state

"Router(boot)#", I tried to enter the ROMmon and change the configuration

register in order to boot using the new value, so I did but I could not find

the command "copy tftp flash" under the "Router(boot)#" , I failed to load a

new IOS in order to solve the problem.

Regarding the second router (2522), the router keeps reloading without any

success in loading the IOS image; during that process the router gives

"local time out (control reg=0x118)" error ; it keeps giving me this error;

I tried to enter the the ROMmon and change the configuration register, but

when I reloaded the router I couldn't find the "Router(boot)#" mode; the

router keeps reloading.

1 REPLY

Re: router 2501, 2522

Yes, the 2500 series are a bit aged and they do not know about the copy tftp flash.

There is a document on CCO describing various aspects of rommon problems with these models:

http://www.cisco.com/en/US/products/hw/routers/ps233/products_tech_note09186a008009464c.shtml#config_reg_value

If your hardware is OK, you may be able to find a solution. 

There are even more documents to be found, search for example with the term: 2500 ios upgrade

Hope this helps.

regards,

Leo

338
Views
0
Helpful
1
Replies
CreatePlease to create content