Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Router 2801 does not function

Hi

I have a 2801 routeur with 2 cards, WIC ADSL and WIC1T.

I have configured my router with sdm and it doesn't function.

I want that the DSL line like backup.

I give you my conf.Could you please help me because it's very urgently

In advance thank you.

////////////////////

Building configuration...

Current configuration : 4875 bytes

!

version 12.4

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

service sequence-numbers

!

hostname Router

!

boot-start-marker

boot-end-marker

!

security authentication failure rate 3 log

security passwords min-length 6

logging buffered 51200 debugging

logging console critical

enable secret xxxx

!

no aaa new-model

!

resource policy

!

clock timezone PCTime 0

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

no ip source-route

ip cef

!

!

ip tcp synwait-time 10

no ip dhcp use vrf connected

!

!

no ip bootp server

ip domain name yourdomain.com

ip ssh time-out 60

ip ssh authentication-retries 2

!

!

!

!

crypto pki trustpoint TP-self-signed-369948791

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-369948791

revocation-check none

rsakeypair TP-self-signed-369948791

!

!

crypto pki certificate chain TP-self-signed-369948791

certificate self-signed 01

3082024B /*...(a serial of number)*/

quit

username admin privilege 15 secret xxxx

!

!

interface FastEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$$ES_LAN$$FW_INSIDE$

ip address 10.10.10.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip route-cache flow

duplex auto

speed auto

no mop enabled

!

interface FastEthernet0/1

description $ETH-LAN$

ip address X.X.X.X 255.255.255.252 secondary

ip address Y.Y.Y.Y 255.255.255.240

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip route-cache flow

duplex auto

speed auto

no mop enabled

!

interface ATM0/1/0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

shutdown

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0/1/0.3 point-to-point

shutdown

pvc 8/35

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

!

interface Serial0/2/0

ip address Z.Z.Z.Z 255.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

ip route-cache flow

clockrate 2000000

!

interface Dialer0

ip address dhcp client-id FastEthernet0/1

encapsulation ppp

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication chap callin

ppp chap hostname XXXXXX

ppp chap password 7 XXXXXXXX

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/2/0

ip route 0.0.0.0 0.0.0.0 ATM0/1/0.3 250

!

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip nat inside source list 1 interface Serial0/2/0 overload

ip nat inside source list 2 interface Serial0/2/0 overload

!

logging trap debugging

access-list 1 remark INSIDE_IF=FastEthernet0/0

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 10.10.10.0 0.0.0.255

access-list 2 remark SDM_ACL Category=2

access-list 2 permit 81.192.64.128 0.0.0.15

dialer-list 1 protocol ip permit

no cdp run

!

!

control-plane

!

!

banner login ^CAuthorized access only!

Disconnect IMMEDIATELY if you are not an authorized user!^C

!

line con 0

login local

transport output telnet

line aux 0

login local

transport output telnet

line vty 0 4

privilege level 15

login local

transport input telnet ssh

line vty 5 15

privilege level 15

login local

transport input telnet ssh

!

scheduler allocate 20000 1000

end

//

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Router 2801 does not function

Hi,

I haven't worked with SDM.

If you see traffic for ethernet interface and not for Serial interface in SDM, then it means that no traffic is flowing via the serial interface. Check the output of the show interface command and cross check with the settings in the SDM.

Rate the posts, if they were helpfull to you.

-VJ

6 REPLIES

Re: Router 2801 does not function

Hi,

You have a "shutdown" statement under your ATM0/1/0.3 interface.

Issue a "no shut" for that interface.

Also your floating static route should point to the dialer interface not the ATM interface.

Hence remove the route "ip route 0.0.0.0 0.0.0.0 ATM0/1/0.3 250 " and add the following floating static route.

ip route 0.0.0.0 0.0.0.0 dialer0 250

Hope this helps. Rate if you find it usefull.

-VJ

New Member

Re: Router 2801 does not function

Thank you very much for your speedly answer.

But i have a pb with my wic1T cards.

Through the T1 line i don't have internet.

Please help me

In advance thank you.

Re: Router 2801 does not function

Hi,

Thanks for the update.

What is the problem that you are facing with the t1 line now.

Are you able to ping the other end serial ip from the router?

Can you check the "show interface" output of this link and see if you have any error.

Get back to us with your observation.

-VJ

New Member

Re: Router 2801 does not function

thank you,

My T1 line is ok, I have internet.

I'll test later the DSL line.

But i have any questions.

When i see the interface serial monitor(in sdm)there is nothing, it's normally?(after the router i have a pix 515)

Because when i see to the ethernet interface i have something in the graph.

In advance thank you

Re: Router 2801 does not function

Hi,

I haven't worked with SDM.

If you see traffic for ethernet interface and not for Serial interface in SDM, then it means that no traffic is flowing via the serial interface. Check the output of the show interface command and cross check with the settings in the SDM.

Rate the posts, if they were helpfull to you.

-VJ

New Member

Re: Router 2801 does not function

Hi you're right.

I maked a show interface and it'ok.

Thank you very much for this help.

You are very obliging

Good continuation

131
Views
0
Helpful
6
Replies
CreatePlease to create content