Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

router 2811

I have bought 2 routers with ios ip base version. Version 12.4(3h) and 12.4(3g)

I also bought a HWIC-1FE module to plug to the router. But it seems the oruter cannot detect. Is it a IOS problem?

And do not think its a router hardware problem as it doesnt work on both

1 REPLY
Community Member

Re: router 2811

Upgrade to 12.4(11) XJ or later IOS.

92
Views
0
Helpful
1
Replies
CreatePlease to create content