Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

router 3745 with multilink(4xE1 link) keeps hanging after 3 hours

I have setup a WAN connection between central site to remote site via 4 leased line connection using E1. I have group them up in one multilink interface. But the interface keeps hanging ( not response when ping to remote site) after 3 hours operation. Could someone rectify what is the problem. The router that being used are 3745 with 2 x NM-2CE1T1-PRI.

Thanks.

  • WAN Routing and Switching
7 REPLIES

Re: router 3745 with multilink(4xE1 link) keeps hanging after 3

Is it hung or you just cant ping the multilink? Hung would mean the router is not responding to anything at all. Have you tried to console in when the issue was happenning? Do you get a prompt? What happens if you break the multilink and just use each E1 as an individual link? Does the router still "hang" after 3 hours of operation? This questions might help you narrow it down.

New Member

Re: router 3745 with multilink(4xE1 link) keeps hanging after 3

Thanks for your answer.

The router doesn't hung. It is just the multilink stop responding. The status of the multilink is up and line protocol also up for the two side that is connected but data can't go through. Even ping to the others side is not responding, but it is only happen after 3 hours and can only be resolved if I reboot the router, even shut and no shut to the interface is not resolve the problem. I will try to use only one E1 link and see the result.

Any idea? Thanks.

Re: router 3745 with multilink(4xE1 link) keeps hanging after 3

Hi

Have you already tried your hand in operating them as induvidual links ?

Is it possible to check them operating as induvidual links ??

regds

New Member

Re: router 3745 with multilink(4xE1 link) keeps hanging after 3

I have test each and individual link and it works fine. I have tried to group it one by one and it hang again after 3 hours if I group 3 E1 link. And the router gize me the error about not enough memory when I try to ping it. Have any idea? The router have 256MB memory.

Bronze

Re: router 3745 with multilink(4xE1 link) keeps hanging after 3

Hello,

what is your IOS version ? Might be worth checking if this is a bug...

Regards,

Nethelper

New Member

Re: router 3745 with multilink(4xE1 link) keeps hanging after 3

IOS version is 12.2(8r)T2 [advanced security K9]..

I'm attaching the show tech-support file. after the link became unavailabled.

Re: router 3745 with multilink(4xE1 link) keeps hanging after 3

hi

From the log you have posted its very much clear that the CPU is hogging @ 86% and the history does shows the same.

I would suggest to enable netflow under the ethernet interface and find out whether your network is being hit by any worm or virus.

enable ip route-cache flow under the interface and view the output using show ip cache flow.

the o/p will give u the details of traffic being handled by your router with all necessary details like source,desitnation ip address and port details..

i did check out for any bugs in ios download page but couldnt find the ios code itself out there(in 12.2).So also would suggest to look out for a possible upgrade to a latest IOS version with the same feature set..

regds

195
Views
3
Helpful
7
Replies
This widget could not be displayed.