Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Router 887 no puedo conectar con ADSL

Hola a todos

Tengo un router 887va-k9 y quiero reemplazar mi modem para lo que necesito conectar la linea adsl al equipo; lo he configurado pero no tengo salida a internet..

Esto es lo que le he configurado mi interfaz atm levanta me asigna la ip pero no tengo salida a internet, alguna idea???

Gracias.

SHOW RUN

Building configuration...

Current configuration : 1971 bytes

!

! Last configuration change at 17:53:50 UTC Mon Mar 26 2012

! NVRAM config last updated at 17:53:52 UTC Mon Mar 26 2012

! NVRAM config last updated at 17:53:52 UTC Mon Mar 26 2012

version 15.1

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname uclah

!

boot-start-marker

boot-end-marker

!

!

!

no aaa new-model

memory-size iomem 10

crypto pki token default removal timeout 0

!

!

--More--                           ip source-route

!

!

!

!

ip dhcp pool pool1

import all

network 192.168.1.0 255.255.255.0

dns-server 8.8.8.8

lease 2

!

!

ip cef

no ipv6 cef

!

!

vpdn enable

!

vpdn-group pppoe

!

license udi pid CISCO887VA-K9 sn FTX161081P3

!

!

username wixnet privilege 15 secret 5 $1$3TVH$NhA64raulfRi2/nzaiaN51

--More--                           !

!

!

!

controller VDSL 0

!

!

!

!

!

!

!

!

interface Ethernet0

no ip address

shutdown

!

interface ATM0

no ip address

no atm ilmi-keepalive

!

interface ATM0.1 point-to-point

pvc 8/81

  encapsulation aal5mux ppp dialer

--More--                             dialer pool-member 1

!

!

interface FastEthernet0

no ip address

!

interface FastEthernet1

no ip address

!

interface FastEthernet2

no ip address

!

interface FastEthernet3

no ip address

!

interface Vlan1

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

!

interface Dialer0

ip address negotiated

ip nat outside

ip virtual-reassembly in

--More--                            encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname USER@ISP.net

ppp chap password 0 XXXXXXX

ppp pap sent-username USER@XXX password 0 XXXXXX

!

ip forward-protocol nd

ip http server

ip http authentication local

no ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip nat inside source list 1 interface Dialer0 overload

!

access-list 1 permit 192.168.1.0 0.0.0.255

dialer-list 1 protocol ip permit

!

!

!

!

!

line con 0

--More--                           line aux 0

line vty 0 4

privilege level 15

login local

transport input telnet

!

end

2 REPLIES
Hall of Fame Super Gold

Re: Router 887 no puedo conectar con ADSL

int dialer0

ppp ipcp route default

or

ip route 0.0.0.0 0.0.0.0 dialer0

New Member

Re: Router 887 no puedo conectar con ADSL

Gracias Paolo ya agregue esa ruta estatica pero sigue sin funcionar, agrego el estatus de mis interfaces tambien:

uclah#SHOW RUN
Building configuration...

Current configuration : 1933 bytes
!
! Last configuration change at 23:14:03 UTC Mon Mar 26 2012
version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname uclah
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
memory-size iomem 10
crypto pki token default removal timeout 0
!
!
ip source-route
!
!
!
!
ip dhcp pool pool1
import all
network 192.168.1.0 255.255.255.0
dns-server 200.33.146.202 200.33.146.194
lease 2
!
!
ip cef
no ipv6 cef
!
!
vpdn enable
!
vpdn-group pppoe
!
license udi pid CISCO887VA-K9 sn FTX161081P3
!
!
username wixnet privilege 15 secret 5 $1$3TVH$NhA64raulfRi2/nzaiaN51
!
!
!
!
controller VDSL 0
!
!
!
!
!
!
!
!
interface Ethernet0
no ip address
!
interface ATM0
no ip address
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
pvc 8/81
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
!
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
!
interface Dialer0
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname USER
ppp chap password 0 XXXXXX
ppp pap sent-username USERRR password 0 XXXXXXX
!
ip forward-protocol nd
ip http server
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat inside source list 1 interface Dialer0 overload
ip route 0.0.0.0 0.0.0.0 Dialer0
!
access-list 1 permit 192.168.1.0 0.0.0.255
dialer-list 1 protocol ip permit
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet
!
end

uclah#

show ip int br

Interface                  IP-Address      OK? Method Status                Protocol

ATM0                       unassigned      YES NVRAM  up                    up     

ATM0.1                     unassigned      YES unset  up                    up     

Dialer0                    unassigned      YES NVRAM  up                    up     

Ethernet0                  unassigned      YES NVRAM  administratively down down   

FastEthernet0              unassigned      YES unset  down                  down   

FastEthernet1              unassigned      YES unset  down                  down   

FastEthernet2              unassigned      YES unset  down                  down   

FastEthernet3              unassigned      YES unset  up                    up     

NVI0                       unassigned      YES unset  administratively down down   

Virtual-Access1            unassigned      YES unset  up                    up     

Virtual-Access2            unassigned      YES unset  up                    down   

--More--                           Vlan1                      192.168.1.1     YES NVRAM  up                    up     

uclah# show ip int br
Interface                  IP-Address      OK? Method Status                Protocol
ATM0                       unassigned      YES NVRAM  up                    up     
ATM0.1                     unassigned      YES unset  up                    up     
Dialer0                    unassigned      YES NVRAM  up                    up     
Ethernet0                  unassigned      YES NVRAM  administratively down down   
FastEthernet0              unassigned      YES unset  down                  down   
FastEthernet1              unassigned      YES unset  down                  down   
FastEthernet2              unassigned      YES unset  down                  down   
FastEthernet3              unassigned      YES unset  up                    up     
NVI0                       unassigned      YES unset  administratively down down   
Virtual-Access1            unassigned      YES unset  up                    up     
Virtual-Access2            unassigned      YES unset  up                    down   
--More--                           Vlan1                      192.168.1.1     YES NVRAM  up                    up     
uclah#

No se si la interfaz NVI0 tiene algo que ver no encuentro como ponerla UP

446
Views
0
Helpful
2
Replies