Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Router Config question for point to point T-1 connection

I have this config on our routers for the serial interface on the near side and far side.

interface Serial0/0/0

description Point-to-Point T-1 farside

bandwidth 1536

ip address 10.146.19.38 255.255.255.252

encapsulation ppp

service-module t1 clock source internal

service-module t1 timeslots 1-24

service-policy output VoicePolicyP2P

interface Serial0/3/0

description Point-to-Point T-1 nearside

ip address 10.146.19.37 255.255.255.252

encapsulation ppp

service-module t1 timeslots 1-24

service-policy output VoicePolicyP2P

The question I have is one side is missing the Bandwidth 1536 and service-module t1 clock source internal....will this cause any problems and should they be configured on both sides?

Mike

1 ACCEPTED SOLUTION

Accepted Solutions
Gold

Re: Router Config question for point to point T-1 connection

You should always use LINE clocking if you can the internal clock should only be used if the telco clock is not good which is very rare.

The bandwidth statement has no effect on the transmission rate on the line... the timeslots do all that.

The reason you want it correct is the service policy may have options that depend on it being correct. So it depends on what you policy VoicePolicyP2P has in it. It is best policy to set bandwidth to the correct value but does not cause a issue in many cases if it is wrong.

4 REPLIES
Gold

Re: Router Config question for point to point T-1 connection

You should always use LINE clocking if you can the internal clock should only be used if the telco clock is not good which is very rare.

The bandwidth statement has no effect on the transmission rate on the line... the timeslots do all that.

The reason you want it correct is the service policy may have options that depend on it being correct. So it depends on what you policy VoicePolicyP2P has in it. It is best policy to set bandwidth to the correct value but does not cause a issue in many cases if it is wrong.

Re: Router Config question for point to point T-1 connection

So I should use service-module t1 clock source line.....correct. The VoIP policy if for voicemail only, phone calls do not go over the P2P. Will changing this cause the connection to go down?

Thanks,

Mike

Gold

Re: Router Config question for point to point T-1 connection

line is the default so you don't have to put it in. On the side that is already internal just check to see if you are getting any errors or slips. If not you can leave it at internal, the ends do not have to match since the clocking for a router is not end to end you only have to talk to the telco equipment. If you need to change it you may take a very small outage (seconds) as the line resyncs.

You can change the bandwidth at any time and it will cause no outage. I guess you could in theory mess something up if you put a very low value in and you were policing traffic as a percentage just type carefully

Re: Router Config question for point to point T-1 connection

Thanks for your help.

280
Views
5
Helpful
4
Replies