Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Router Configration for Internet Connectivity

Dear All

Below is the script, I am using for internet connectivity on 1841 router.The same scripts works fine at one place but dosent work on clients side.

Paragon>

Paragon>en

Paragon#sh runn

Paragon#sh running-config

Building configuration...

Current configuration : 1344 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Paragon

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

ip cef

!

!

!

!

ip name-server x.x.x.x

ip name-server x.x.x.x

!

multilink bundle-name authenticated

vpdn enable

!

vpdn-group 1

request-dialin

protocol pppoe

!

!

!

!

!

!

!

archive

log config

hidekeys

!

!

!

!

bba-group pppoe global

!

!

interface FastEthernet0/0

ip address x.x.x.x x.x.x.x

ip nat inside

ip virtual-reassembly

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface ATM0/0/0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

pvc 0/50

encapsulation aal5snap

pppoe-client dial-pool-number 1

!

!

interface Dialer1

ip address negotiated

ip mtu 1492

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

ppp pap sent-username xyz password 0 abc

!

ip route 0.0.0.0 0.0.0.0 Dialer1

!

!

no ip http server

no ip http secure-server

ip nat inside source list 101 interface Dialer1 overload

!

access-list 101 permit ip any any

dialer-list 1 protocol ip permit

!

!

!

!

!

!

control-plane

!

!

!

line con 0

line aux 0

line vty 0 4

login

!

scheduler allocate 20000 1000

!

webvpn cef

end

Paragon#

Plz help me out.

6 REPLIES
Hall of Fame Super Gold

Re: Router Configration for Internet Connectivity

Hi, can you send output of "show interface dsl" to see if you're connected in first place, and mentioned the exact hardware used.

Then you don't need:

vpdn-group 1

request-dialin

protocol pppoe

bba-group pppoe global

Note what you call script is called configuration file in cisco terminology.

New Member

Re: Router Configration for Internet Connectivity

Hi

The client will have a differnet CHAP or PAP usernamce and paasword, alos the PVC as well

New Member

Re: Router Configration for Internet Connectivity

No, They are in the same region with same ISP.

Regards

New Member

Re: Router Configration for Internet Connectivity

If you have 2 different DSL connections to the same site they will still have different CHAP Usernames

Have you done a debug on chap whilst trying to connect.

Re: Router Configration for Internet Connectivity

Richard is right.

I have a sbcgloabl acoount. Its at the same site same location 3 link on 3 diffrent routers all have diffrent chap hostname and password.

You may need to check this with the isp.

Regards,

Pravin..

New Member

Re: Router Configration for Internet Connectivity

Thx dear All

My Problem was resolved.

Basically the problem was from the ISP side within the line.

Regards

150
Views
0
Helpful
6
Replies