Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

hx2
New Member

Router Configuration HELP

My router doesn't seem to be passing traffic. I have a static route set, but it's not working. I'm new to router configuration, can someone help?

  • WAN Routing and Switching
9 REPLIES
Green

Re: Router Configuration HELP

Post your (sanitized) config, the router model, and the version of IOS you're using.

It may also be useful to know who/what's in the other side and beyond.

Thanks

Scott

hx2
New Member

Re: Router Configuration HELP

Here is my configuration:

pe-coc-connect>

pe-coc-connect>

pe-coc-connect>show ver

Cisco IOS Software, 1841 Software (C1841-IPBASE-M), Version 12.4(1c), RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2005 by Cisco Systems, Inc.

Compiled Tue 25-Oct-05 17:10 by evmiller

ROM: System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)

pe-coc-connect uptime is 1 hour, 49 minutes

System returned to ROM by power-on

System image file is "flash:c1841-ipbase-mz.124-1c.bin"

Cisco 1841 (revision 7.0) with 114688K/16384K bytes of memory.

Processor board ID FTX1118Z01P

2 FastEthernet interfaces

1 Serial interface

WIC T1-DSU

DRAM configuration is 64 bits wide with parity disabled.

191K bytes of NVRAM.

31360K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2142

pe-coc-connect>

pe-coc-connect>

pe-coc-connect#show run

Building configuration...

Current configuration : 925 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname pe-coc-connect

!

boot-start-marker

boot-end-marker

!

enable secret xxx

enable password *****

!

no aaa new-model

!

resource policy

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

snmp-timeout 180

ip subnet-zero

no ip routing

no ip cef

!

!

no ip dhcp use vrf connected

!

!

!

!

!

!

interface FastEthernet0/0

ip address 192.168.1.254 255.255.255.0

no ip route-cache

speed auto

half-duplex

no mop enabled

!

interface FastEthernet0/1

no ip address

no ip route-cache

shutdown

duplex auto

speed auto

!

interface Serial0/0/0

ip address 10.111.248.14 255.255.255.248

encapsulation ppp

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.111.248.9

!

ip http server

!

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

password *****

login

!

end

pe-coc-connect#

New Member

Re: Router Configuration HELP

The reason is

NO IP ROUTING

also there are no NAT statements present for 192.168.1.0/24 Network.

Muhammad

Hall of Fame Super Gold

Re: Router Configuration HELP

It's hard for a router to route when is told "no ip routing" :)

HX2 -- This is a jokeful remark and wish you good luck, do not hesitate to ask further questions once you have made the necessary config adjusts.

Bronze

Re: Router Configuration HELP

Hi

Put ip routing in configuration ,i beliave after that everthing is working, let me know if you face any problem.

-Minuj

hx2
New Member

Re: Router Configuration HELP

something like:

ip route 0.0.0.0 0.0.0.0 s0/0/0

is that what is missing....

New Member

Re: Router Configuration HELP

As i indicated earlier, If you look at the config you have sent, it has a statement

NO IP ROUTING

which is preventing your route to route the traffic.

0.0.0.0 0.0.0.0 is the default route for all traffic which is already present.

Silver

Re: Router Configuration HELP

Hi ,

go to config mode and issue the following command .

(config)#ip routing.

check whether the traffice is flowing or not after enabling ip routing.

Thanks,

Satish

hx2
New Member

Re: Router Configuration HELP

Thanks....

That worked...

137
Views
0
Helpful
9
Replies
This widget could not be displayed.