Cisco Support Community
Community Member

Router Console Connect Problem With Mini Usb (1941 Series - Os Win7 64Bit) (SOLVED)

I can not connect console with mini usb, my router is cisco 1941 series and my os win7 x64 help me please ?


My problem was solved thanks to this topic;

Community Member

HiCheck this http://software


Check this

Community Member

Hi, Here is how I have



Here is how I have managed to enable the communication with the 1941 using the usb A-B cable:

  • Download the usb console driver 3.1
  • Install the x64 version on your PC (as administrator)

After the installation was completed:

  • Open the Device Manager. There will be a new entry named “CiscoUsbConsoleWindowsDrive”. Expand it and select the “Cisco USB to Serial adaptor”.
  • From the drop-down select “Update Driver Software…
  • In the “Update Drive Software” dialog select “Browse my computer for driver software”
  • In the next window, a driver location should be displayed, if not browse your PC and find the …\Windows_64 folder where you have extracted the 3.1 driver.

After the driver software was updated, there should be a new entry in the “Ports (COM &LPT)” named “Cisco Serial (COMx)”.


You can configure the port here:

Right click on the “Cisco Serial (COMx)” and select “properties” and set the properties to this;

Bits per second :9600

Data bits              :8

Parity                    :None

Stop bits              :1

Flow control       :None

The new COM port should be ready to accept the connection with the router.


I am using Tera Terms VT, and it is working well with the above driver and settings.


Should you wont to use the Cisco Configuration Professional (CCP) download the 2.7 version and make shore you have the current Adobe Flush and a current Java installed on you PC.


Hope this will help.



Community Member

hiThanks for the helpAlthough


Thanks for the help

Although the results are the same for all test, i have installed the usb serial port can not appear as an update later, but working on 32-bit vista, i need to work at win7

I share with you my settings;


CreatePlease to create content