Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Router Hangup

Dear All,

Please help with this issue am facing with the network.

Network diagram is attached.

We are taking hosted contact center service from service provider.Connectivit is over MPLS.Cisco 881 is the CPE router.We are using our own LAN ip pool with default gateway to L3 switch interface IP.

LAN IP pool is 10.93.203.0/24 which is nated with service providers IP block 172.17.241.0/25 in the CPE router(becasue SP allows only this block to talk to their platform). Between CPE 881 and L3 switch we have configured first 2 IPs for service provider block.Detailed config is given below.

We are facing problem as router is hanging up interminttently in 3-4 days,if we reboot or clear the cache , service is back and running.Please help iwth your suggestions.

Pelase find below show arp

Router#sh arp

Protocol  Address            Age (min)  Hardware Addr   Type   Interface

Internet  10.75.123.37           14   001e.f741.b580  ARPA   FastEthernet4

Internet  10.75.123.38            -   4c4e.354d.c00c  ARPA   FastEthernet4

Internet  172.17.241.1            -   4c4e.354d.c008  ARPA   Vlan1

Internet  172.17.241.4            -   4c4e.354d.c008  ARPA   Vlan1

Internet  172.17.241.8            -   4c4e.354d.c008  ARPA   Vlan1

Internet  172.17.241.9            -   4c4e.354d.c008  ARPA   Vlan1

Internet  172.17.241.10           -   4c4e.354d.c008  ARPA   Vlan1

Internet  172.17.241.11           -   4c4e.354d.c008  ARPA   Vlan1

Internet  172.17.241.12           -   4c4e.354d.c008  ARPA   Vlan1

Internet  172.17.241.13           -   4c4e.354d.c008  ARPA   Vlan1

Internet  172.17.241.14           -   4c4e.354d.c008  ARPA   Vlan1

====================================================

CPE 881 configuration

Router#sh run

interface Loopback0

description ****MANAGEMENT LOOPBACK****

ip address 10.72.156.150 255.255.255.255

!

interface FastEthernet0

no ip address

!

interface FastEthernet1

no ip address

!

interface FastEthernet2

no ip address

!

interface FastEthernet3

no ip address

!

interface FastEthernet4

description ****WAN LINK****

ip address 10.75.123.38 255.255.255.252

ip nat outside

ip virtual-reassembly in

duplex full

speed 100

!

interface Vlan1

description ****LAN LINK****

ip address 172.17.241.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1452

!

ip forward-protocol nd

no ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip nat pool <Customer> 172.17.241.1 172.17.241.254 netmask 255.255.255.0 add-route

ip nat inside source list 20 pool <Customer>

ip route 0.0.0.0 0.0.0.0 FastEthernet4 10.75.123.37

ip route 10.93.203.0 255.255.255.0 172.17.241.11

!

logging trap debugging

logging facility local5

logging source-interface FastEthernet4

logging 10.70.0.201

logging 10.209.19.200

access-list 10 permit 203.200.231.222

access-list 10 permit 10.70.0.202

access-list 10 permit 172.31.6.123

access-list 10 permit 202.54.29.25

access-list 10 permit 10.209.19.0 0.0.0.255

access-list 10 deny   any

access-list 20 permit 10.93.203.0 0.0.0.255

no cdp run

Regards

Vicky

3 REPLIES
Hall of Fame Super Gold

Router Hangup

Update IOS and check again.

New Member

Router Hangup

Thanks Paolo, Before than i want to make sure that there is no issue with config part


Regards

Vinay

New Member

Router Hangup

anyone got any other view?

234
Views
0
Helpful
3
Replies