Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ROUTER IDENTITY ON A NMS

we are configuring snmp traps on routers which connects to the main site thru VRF.

-the NMS is receiving traps with the identtity of the router as its tunnel interfce ip address.

-ALSO hostname is included in the identity

QUESTION:is there any way to make this identity say the f0/0 or f0/1? not the tunnel i/f.

the ff is the config of 1 of the router.

interface FastEthernet0/0

description *** Connect to Main

ip address 1.1.1.1 255.255.255.0

duplex full

speed 100

!

interface FastEthernet0/1

description *** InternalConnection siteA

ip vrf forwarding pcd-vrf

ip address 11.1.1.1 255.255.255.0

duplex auto

speed auto

interface Tunnel0

description TUNNEL TO MAIN SITe

ip vrf forwarding pcd-vrf

ip address 101.0.0.1 255.255.255.252

tunnel source FastEthernet0/0

tunnel destination 201.0.0.1 255.255.255.0

1 REPLY
Hall of Fame Super Silver

Re: ROUTER IDENTITY ON A NMS

Hello Celso,

try to use:

snmp-server trap-source fas0/0

Hope to help

Giuseppe

91
Views
3
Helpful
1
Replies
CreatePlease login to create content