Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Router interface shows up up other end down down

Has anyone see a situation where on one side of a lease line connection I see the connection as down down but if I go out of band to connect to the other end I see the serial interface as up up. I would think it is due to a loop but I don't see it say looped on the interface. I tried to reset the interface a few times and rebooted the router 3 times but I still see one end is up and the other down. Is there a loop in the circuit somewhere? If so how up on the side that I see UP UP I don't see an indication of a loop?

6 REPLIES
New Member

Re: Router interface shows up up other end down down

hi,

Do you have another serial interface on your router in which the status showing down down , if so try changing to that another interface.

bocz sometimes if serial interface gone faulty, this will happen

Regards,

Hariharan k

New Member

Re: Router interface shows up up other end down down

Thank you Hariharan thanks for that I have another router being shipped out there maybe I will have them swap out the wic card from the new router first.

Will let you know how it goes

Silver

Re: Router interface shows up up other end down down

check the keepalive too.

if you have no keepalive set the interface will always stay up up until you admin shut it down.

New Member

Re: Router interface shows up up other end down down

I swapped out the WIC card with a new one and I still see the interface at the edge router as up up but the router on myside is down down. Could that be an indication that the circuit is in a open state that is why I don't see any indications of a loop on the interface just see it as up up?

Silver

Re: Router interface shows up up other end down down

can you please post a sh interface?

New Member

Re: Router interface shows up up other end down down

everything works now, I got on at the tail end of the conversation and AT&T said that they had the circuit in open state. He normalized it and everything came up and is working fine. I was just trying to determine if I see the edge router as up up but no indication of a loop on it just trying to see if AT&T had this circuit open all the time and that was the cause of the problem. I know it is kinda hard to say now that everything is working but is it a good possiblity that was the case. I checked the logs and didn't see any hardware failure in the logs so wanted to get your thoughts on it.

847
Views
0
Helpful
6
Replies
CreatePlease login to create content