Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Router is not booting up

HI, i have 7206 router and 2 IOS has been downloaded in disk0. The IOS's are 12.2 and 12.3 but it was using 12.2 IOS.When i tried to boot the 12.3 IOS using boot system disk0:filename and i restarted the router but now the router is not coming up. Can anyone help on this

11 REPLIES
Cisco Employee

Re: Router is not booting up

Hi Uday,

Check and confirm 12.3 image exist on your disk0 and then compare the original size of the image with the size of image on your disk0.

Also check the boot path which you have specified exactly matches the image which you have on disk0 with .bin extension.

Regards,

Ankur

New Member

Re: Router is not booting up

Right now, i'm not able to get into the router. It's not booting up. Only i can get into rom monitor mode. Is there any option to log into the router.

Hall of Fame Super Silver

Re: Router is not booting up

uday

It might help us to understand the problem better if you would post the messages generated by the router when it attempts to boot.

If you are in rom monitor there are commands you can use to tell the router what image file to use and to boot the router. If the router is not booting successfully using the 12.3 image it might be good to go back to the 12.2 image till you get the problem resolved.

When you configured the boot system command to boot the 12.3 image did you also configure a boot system command to boot the 12.2 as a backup?

HTH

Rick

New Member

Re: Router is not booting up

This is message i'm receiving when i reboot and then stops there and nothing is coming but when i press ctrl+break i can get into rom monitor mode. So is it possible to boot 12.2 IOS in rom monitor mode. Pls help me

---------------------------------------------

System Bootstrap, Version 12.1(20000710:044039) [nlaw-121E_npeb 117], DEVELOPMENT SOFTWARE

Copyright (c) 1994-2000 by cisco Systems, Inc.

C7200 platform with 524288 Kbytes of main memory

---------------------------------------------

I didn't configure the backup IOS to boot. Can u send the commands to mention the IOS to boot in rom monitor mode and also the commands for configuring the backup IOS.

Re: Router is not booting up

check if dir disk0: command is available or not. if it displays both IOS there, maybe you can enter "boot " and see if it works or not.

New Member

Re: Router is not booting up

No,i'm getting only boot option.Is there any other way of troubleshooting.

Re: Router is not booting up

Try this in ROMMON mode.

rommon 1 > confreg

Confiuration Summary

enabled are:

load rom after netboot fails

console baud: 9600

boot: the ROM Monitor

do you wish to change the configuration y/n [n]: y

enable "diagnostic mode"? y/n [n]: n

enable "use net in IP bcast address"? y/n [n]: n

disable "use rom after netboot fails"? y/n [n]: n

enable "use all zero broadcast"? y/n [n]: n

enable "break/abort has effect"? y/n [n]: n

enable "ignore system config info"? y/n [n]: n

change console baud rate? y/n [n]: n

change the boot characteristics? y/n [n]:y

enter to boot:

0 = ROM Monitor

1 = the boot helper image

2 - 15 = boot system

[0]: 2

Configuration Summary:

enabled are:

load rom after netboot fails

console baud: 9600

boot: image sepcified by the boot system commands or default to: cisco2-c7200

do you wish to change the configuration? y/n [n] n

You must reset or power cycle for new config to take effect

rommon 2 > reset

if it doesn't work, try to enter 1 or 3 or 4

in "enter to boot:" and then reset.

hope it helps ....

New Member

Re: Router is not booting up

Now the router is booting up but i'm getting router(boot)> prompt. How can i make it noraml ?

New Member

Re: Router is not booting up

Can anyone help on this ?

Hall of Fame Super Silver

Re: Router is not booting up

Uday

The symptoms sound like the config register may not be set correctly. Would you post the output of show version from the router? We are particularly interested in the last line which will display the value of the config register.

HTH

Rick

New Member

Re: Router is not booting up

Change your config-register to 0x2102

186
Views
0
Helpful
11
Replies
CreatePlease login to create content