Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Router not processing boot system commands

HI,

I have a 1751 router that I have been using for study purposes. I have been booting it from a tftp server because I wanted to used an IOS that supported advance security and it was too big to run from flash along with another file I needed to have in flash. It was working fine until I needed to reset the router to factory defaults. After reconfiguring the router with the exact same parameters as before, it will no longer boot from the tftp server. I've tested both uploads and downloads from tftp and that works fine. I've tried a different tftp software, no different. I'm getting the following error:

SERVICE_MODULE(Serial0/0): self test finished: Passed

%SYS-6-READ_BOOTFILE_FAIL: tftp://192.168.241.9/c1700-sy-mz.122-13.T16.bin File

read failed -- Timed out.

Out put from show run:

Current configuration : 748 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname 1751

!

boot system tftp c1700-sy-mz.122-13.T16.bin 192.168.241.9

logging buffered 51200 warnings

enable secret xxxx

enable password xxxx

!

username username privilege 15 password 0 password

memory-size iomem 15

ip subnet-zero

!!

interface FastEthernet0/0

ip address 192.168.241.20 255.255.255.0

speed auto

!

interface Serial0/0

no ip address

shutdown

no fair-queue

!

interface Serial1/0

no ip address

shutdown

!

ip classless

ip http server

ip http authentication local

!!

line con 0

line aux 0

line vty 0 4

privilege level 15

password xxxxx

login local

!

no scheduler allocate

end

I'd appreciate any suggestions or ideas.

Thanks!

2 REPLIES
New Member

Re: Router not processing boot system commands

I think the issue is with boot variable.check for the boot variable and give correct boot variable.

Cisco Employee

Re: Router not processing boot system commands

Make sure the config register is set to 0x2102. You can verify the value of the config register by doing a show ver.

Hope this helps,

Harold Ritter
Sr. Technical Leader
CCIE 4168 (R&S, SP)
harold@cisco.com
México móvil: +52 1 55 8312 4915
Cisco México 
Paseo de la Reforma 222 Piso 19
Cuauhtémoc, Juárez
Ciudad de México, 06600
México
106
Views
0
Helpful
2
Replies
CreatePlease login to create content