Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Router to Dax Switch Network

Im having one of the customers  Router(DAX) which is having the
Interface configuration as below


interface gigaethernet0

ip address 10.97.45.1 255.255.255.0

ip rip send version 2

ip rip receive version 2

exit

interface gigaethernet1

ip address 10.99.8.1 255.255.255.0

ip rip send version 2

ip rip receive version 2

exit

interface serial2/0

physical-layer sync

encapsulation hdlc

exit

router ospf 1

exit

router ospf 10

exit

router rip

network 192.9.200.0

network 192.168.8.0

network 172.168.0.0

network 10.0.0.0
network 10.99.8.0

version 2

no auto-summary

exit

ip route 10.0.0.0 255.0.0.0 10.97.32.2

------------


& i have advertsied their network 10.97.45.0 in Ospf & BGp Accesslist i.e Route Map

the other side configuration (7609 Cisco router)is given as below

interface GigabitEthernet5/9
ip address 10.97.45.222 255.255.255.252

but it isnt working, need help

1 REPLY
Hall of Fame Super Gold

Re: Router to Dax Switch Network

You can read documentation about routing protocols, or engage a professional for the job.

937
Views
0
Helpful
1
Replies
CreatePlease to create content