Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Routing fast ethernet interfaces between Cisco 2811 and 1841

Hello Guys,

Is it possible to route fast ethernet interfaces of Cisco 2811 and Cisco 1841 routers? Do I have to check for its compatibility or some additional configs that make them able to route, as well as ping.

Thank you.

Chris

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Routing fast ethernet interfaces between Cisco 2811 and 1841

Chris

Thank you for the additional information. As a test would you try this and tell us if the behavior changes

interface FastEthernet0/1

no service-policy input Block_Traffic

HTH

Rick

17 REPLIES
Purple

Routing fast ethernet interfaces between Cisco 2811 and 1841

Hi,

So you want to connect these 2 routers with their Fastethernet and then ping from one host on 2800 to one host on 1800 ?

Did you connect them with a cross-over cable?

Did you install the routes properly?

--> sh ip int br  and sh ip route on both routers

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
New Member

Routing fast ethernet interfaces between Cisco 2811 and 1841

Hi Alain,

Thanks for the help.

So you want to connect these 2 routers with their Fastethernet and then ping from one host on 2800 to one host on 1800 ?

     Yes Sir. That's exactly what I want to implement.

Did you connect them with a cross-over cable?

     This is located on two different sites, connected through fiber-optic managed switch (TC3340).

On my Cisco 2811;

interface FastEthernet0/0

description Connected to FCF LAN Network

ip address 192.168.100.253 255.255.255.0

duplex auto

speed auto

interface FastEthernet0/1

ip address 192.168.12.4 255.255.255.248

duplex auto

speed auto

ip classless

ip route 192.168.200.0 255.255.255.0 192.168.12.1

On my Cisco 1841;

interface FastEthernet0/0

ip address 192.168.12.1 255.255.255.248

duplex auto

speed auto

interface FastEthernet0/1

ip address 192.168.200.253 255.255.255.0

duplex auto

speed auto

ip classless

ip route 192.168.100.0 255.255.255.0 192.168.12.4

Workstation from 100.xxx subnet of Cisco 2811 unable to ping the workstation on 200.xxx subnet, and vice versa.

Regards,

Chris

Hall of Fame Super Silver

Routing fast ethernet interfaces between Cisco 2811 and 1841

Chris

The part of the config that you posted seems reasonable. So my first guess is that there is some issue with the switches or with the fiber connection.

Would you post the output of the command show arp from each of the routers? It would be helpful to know whether they are able to arp to each other. It might also be helpful if you post the output of show cdp neighbor and of show ip interface brief from each router.

HTH

Rick

Silver

Routing fast ethernet interfaces between Cisco 2811 and 1841

From your 2811 can you:

- ping 192.168.12.1 ?

- ping 192.168.200.253 ?

- ping 192.168.200.253 with source address 192.168.100.253 ?

If the answer to all of these is yes then the problem is likely to be clients not using the right gateway address

New Member

Routing fast ethernet interfaces between Cisco 2811 and 1841

Hi Guys,

Thank you for your time wanting to help me. To fully detail my scenario, please find below configs. This are actually live that's why I'm having a hard time to implement changes or reconfiguration.

***CISCO 2811**

Current configuration : 5044 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname FCF_Runruno

!

boot-start-marker

boot-end-marker

!

no aaa new-model

!

resource policy

!

ip subnet-zero

!

ip cef

!

voice-card 0

no dspfarm

!

interface FastEthernet0/0

description Connected to FCF LAN Network

ip address 192.168.100.253 255.255.255.0

ip access-group 100 in

duplex auto

speed auto

!

interface FastEthernet0/0.10

encapsulation dot1Q 10

ip address 192.168.50.1 255.255.255.240

no snmp trap link-status

!

interface FastEthernet0/1

ip address 192.168.12.4 255.255.255.248

duplex auto

speed auto

!

interface Serial0/0/0

description DLL

ip address 192.168.10.1 255.255.255.252

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.10.2

ip route 192.168.1.0 255.255.255.0 192.168.10.2

ip route 192.168.5.192 255.255.255.192 192.168.10.2

ip route 192.168.200.0 255.255.255.0 192.168.12.1

!

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

access-list 100 deny   tcp 192.168.100.0 0.0.0.255 host 208.95.172.130 eq www

access-list 100 deny   tcp 192.168.100.0 0.0.0.255 host 67.212.74.178

access-list 100 deny   tcp 192.168.100.0 0.0.0.255 host 208.43.221.164

access-list 100 deny   tcp 192.168.100.0 0.0.0.255 host 194.71.107.15 eq www

access-list 100 deny   tcp 192.168.100.0 0.0.0.255 any eq 1275

access-list 100 deny   tcp 192.168.100.0 0.0.0.255 192.168.1.0 0.0.0.255 eq 9100

access-list 100 permit ip any any

!

control-plane

!

voice-port 0/1/0

!

voice-port 0/1/1

!

voice-port 0/1/2

!

voice-port 0/1/3

!

dial-peer voice 1 pots

destination-pattern 6326595663

port 0/1/0

!

dial-peer voice 9 voip

destination-pattern 9T

session target ipv4:192.168.10.2

!

dial-peer voice 10 voip

destination-pattern 9T

session target ipv4:192.168.10.2

!

dial-peer voice 4 pots

destination-pattern 6328468518

port 0/1/1

==================================================================================

FCF_Runruno#sh ip int bri

Interface                  IP-Address      OK? Method Status                Protocol

FastEthernet0/0            192.168.100.253 YES NVRAM  up                    up

FastEthernet0/0.10         192.168.50.1    YES NVRAM  up                    up

FastEthernet0/0.20         unassigned      YES NVRAM  deleted               down

FastEthernet0/0.60         unassigned      YES NVRAM  deleted               down

FastEthernet0/1            192.168.12.4    YES manual up                    up

FastEthernet0/1.10         unassigned      YES unset  deleted               down

Serial0/0/0                192.168.10.1    YES NVRAM  up                    up

Serial0/0/1                192.168.10.1    YES NVRAM  administratively down down

==================================================================================

FCF_Runruno#sh cdp neighbors

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge

                  S - Switch, H - Host, I - IGMP, r - Repeater

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID

FCF-MKT          Ser 0/0/0          166        R S I      2811      Ser 0/0/0

RUN-SW1          Fas 0/0            126         S I       WS-C2960G-Gig 0/22

FCF_Runruno#

===================================================================================

FCF_Runruno#sh arp

Protocol  Address          Age (min)  Hardware Addr   Type   Interface

Internet  192.168.100.9           5   0016.01f0.0dfa  ARPA   FastEthernet0/0

Internet  192.168.100.10          0   ec9a.7464.ceb5  ARPA   FastEthernet0/0

Internet  192.168.100.4          10   0886.3bba.577b  ARPA   FastEthernet0/0

Internet  192.168.100.3           0   e41f.13e0.ed98  ARPA   FastEthernet0/0

Internet  192.168.100.25         43   001a.4b0f.402d  ARPA   FastEthernet0/0

Internet  192.168.100.22        187   1060.4bdf.b3ad  ARPA   FastEthernet0/0

Internet  192.168.100.23         12   38ea.a768.6a16  ARPA   FastEthernet0/0

Internet  192.168.100.17         19   2c76.8a3f.d27f  ARPA   FastEthernet0/0

Internet  192.168.100.18          5   1c7e.e534.4d66  ARPA   FastEthernet0/0

Internet  192.168.100.60          0   78e3.b59c.f343  ARPA   FastEthernet0/0

Internet  192.168.100.62         15   78e3.b593.7706  ARPA   FastEthernet0/0

Internet  192.168.100.63         14   5c0a.5b46.75cf  ARPA   FastEthernet0/0

Internet  192.168.100.58         59   0004.f23b.a73d  ARPA   FastEthernet0/0

Internet  192.168.100.59          1   f8d1.1139.5ee7  ARPA   FastEthernet0/0

Internet  192.168.100.73         64   0007.888f.59b0  ARPA   FastEthernet0/0

Internet  192.168.100.75          0   fc4d.d4d6.c65a  ARPA   FastEthernet0/0

Internet  192.168.100.69        190   207c.8f41.137d  ARPA   FastEthernet0/0

Internet  192.168.100.71        123   e02a.82e6.c0a4  ARPA   FastEthernet0/0

Internet  192.168.100.67        121   001d.7225.4317  ARPA   FastEthernet0/0

Internet  192.168.100.90        182   cc52.af5b.528a  ARPA   FastEthernet0/0

Internet  192.168.100.85        119   3c43.8e25.73f9  ARPA   FastEthernet0/0

Internet  192.168.50.1            -   001f.6c6f.77b8  ARPA   FastEthernet0/0.10

Internet  192.168.50.6           19   0004.f22c.05ab  ARPA   FastEthernet0/0.10

Internet  192.168.100.82          0   4c72.b924.e46d  ARPA   FastEthernet0/0

Internet  192.168.100.83          0   8c7b.9d70.4771  ARPA   FastEthernet0/0

Internet  192.168.50.5            2   0004.f22c.107f  ARPA   FastEthernet0/0.10

Internet  192.168.12.4            -   001f.6c6f.77b9  ARPA   FastEthernet0/1

Internet  192.168.100.108         4   b0ee.45ba.0c8f  ARPA   FastEthernet0/0

Internet  192.168.12.5           55   004f.696e.c7d2  ARPA   FastEthernet0/1

Internet  192.168.100.109        80   6817.29a7.1007  ARPA   FastEthernet0/0

Internet  192.168.100.111        75   00c3.a143.4985  ARPA   FastEthernet0/0

Internet  192.168.12.1           28   004f.696e.c7d2  ARPA   FastEthernet0/1

Internet  192.168.12.2           21   004f.696e.c7d2  ARPA   FastEthernet0/1

Internet  192.168.100.106       178   bc85.56a4.5f97  ARPA   FastEthernet0/0

Internet  192.168.100.107         0   d067.e551.a998  ARPA   FastEthernet0/0

Internet  192.168.12.3           21   004f.696f.c1bb  ARPA   FastEthernet0/1

Internet  192.168.100.100         0   0021.ccbb.a577  ARPA   FastEthernet0/0

Internet  192.168.100.101       142   cc3a.619b.92dc  ARPA   FastEthernet0/0

Internet  192.168.100.96         78   b0ee.4586.8ff1  ARPA   FastEthernet0/0

Internet  192.168.100.99          1   902b.3403.604a  ARPA   FastEthernet0/0

Internet  192.168.100.127        43   0004.f243.30bb  ARPA   FastEthernet0/0

Internet  192.168.100.122        71   0021.5c9e.68ff  ARPA   FastEthernet0/0

Internet  192.168.100.112       139   c0f8.da77.6e2c  ARPA   FastEthernet0/0

Internet  192.168.100.140         0   001d.e085.28fb  ARPA   FastEthernet0/0

Internet  192.168.100.135         0   8c89.a5ef.4841  ARPA   FastEthernet0/0

Internet  192.168.100.130        55   d43d.7e1a.9a1d  ARPA   FastEthernet0/0

Internet  192.168.100.153         5   001f.1f77.53b6  ARPA   FastEthernet0/0

Internet  192.168.100.170        48   f05a.0935.6ed6  ARPA   FastEthernet0/0

Internet  192.168.100.161        13   08fc.8861.6fb7  ARPA   FastEthernet0/0

Internet  192.168.100.162         0   0000.0000.5284  ARPA   FastEthernet0/0

Internet  192.168.100.204        46   004f.6240.87e0  ARPA   FastEthernet0/0

Internet  192.168.100.207        43   0004.f2a9.38bf  ARPA   FastEthernet0/0

Internet  192.168.100.200        94   004f.6240.89e5  ARPA   FastEthernet0/0

Internet  192.168.100.222         6   001e.8f4e.3cec  ARPA   FastEthernet0/0

Internet  192.168.100.216        43   0004.f23e.ae1a  ARPA   FastEthernet0/0

Protocol  Address          Age (min)  Hardware Addr   Type   Interface

Internet  192.168.100.208        43   0004.f2a9.36f4  ARPA   FastEthernet0/0

Internet  192.168.100.252        55   001a.e2e5.31ae  ARPA   FastEthernet0/0

Internet  192.168.100.253         -   001f.6c6f.77b8  ARPA   FastEthernet0/0

***CISCO 1841**

Building configuration...

Current configuration : 1984 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname RUN-Construct

!

boot-start-marker

boot-end-marker

!

no aaa new-model

!

resource policy

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

ip cef

!

no ip dhcp use vrf connected

!

no ip domain lookup

!

class-map match-any Block_Sites

match protocol http host "*youtube.com*"

match protocol http host "*torrent*"

match protocol http host "*drama.com*"

match protocol http host "*youjizz.com*"

match protocol http host "*redtube.com*"

match protocol http host "*porn*"

!

policy-map Block_Traffic

class Block_Sites

   drop

!

interface FastEthernet0/0

ip address 192.168.12.1 255.255.255.248

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 192.168.200.253 255.255.255.0

ip access-group 100 in

duplex auto

speed auto

service-policy input Block_Traffic

!

interface Serial0/1/0

no ip address

shutdown

clockrate 2000000

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.12.4

ip route 192.168.1.0 255.255.255.0 192.168.12.4

ip route 192.168.5.192 255.255.255.192 192.168.12.4

ip route 192.168.100.0 255.255.255.0 192.168.12.4

!

no ip http server

!

access-list 100 deny   tcp 192.168.200.0 0.0.0.255 host 208.95.172.130 eq www

access-list 100 deny   tcp 192.168.200.0 0.0.0.255 host 194.71.107.15 eq www

access-list 100 deny   tcp 192.168.200.0 0.0.0.255 host 176.56.229.150 eq www

access-list 100 deny   tcp 192.168.200.0 0.0.0.255 host 199.19.95.233 eq www

access-list 100 permit ip any any

!

====================================================================

RUN-Construct#sh ip int bri

Interface                  IP-Address      OK? Method Status                Protocol

FastEthernet0/0            192.168.12.1    YES manual up                    up

FastEthernet0/1            192.168.200.253 YES NVRAM  up                    up

Serial0/1/0                unassigned      YES NVRAM  administratively down down

NVI0                       unassigned      YES unset  up                    up

===================================================================

RUN-Construct#sh cdp neighbors

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge

                  S - Switch, H - Host, I - IGMP, r - Repeater

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID

Sw_Cons_14       Fas 0/1            146         S I       WS-C2960S-Gig 1/0/24

FCF_Runruno      Fas 0/0            167        R S I      2811      Fas 0/1

====================================================================

RUN-Construct#sh arp

Protocol  Address          Age (min)  Hardware Addr   Type   Interface

Internet  192.168.200.163         0   78e3.b5ac.9949  ARPA   FastEthernet0/1

Internet  192.168.200.167       200   004f.7805.74b9  ARPA   FastEthernet0/1

Internet  192.168.200.169       215   004f.7805.74b9  ARPA   FastEthernet0/1

Internet  192.168.200.170       221   004f.7805.74b9  ARPA   FastEthernet0/1

Internet  192.168.200.171         0   2c41.3813.31e8  ARPA   FastEthernet0/1

Internet  192.168.200.172       139   0000.0000.c12f  ARPA   FastEthernet0/1

Internet  192.168.200.174        91   0000.0000.802f  ARPA   FastEthernet0/1

Internet  192.168.200.177         6   001c.25ba.75f1  ARPA   FastEthernet0/1

Internet  192.168.200.180       210   004f.696f.a148  ARPA   FastEthernet0/1

Internet  192.168.200.184         0   50e5.49a6.248e  ARPA   FastEthernet0/1

Internet  192.168.200.128         0   0080.64bd.13b2  ARPA   FastEthernet0/1

Internet  192.168.200.129        10   0080.64bd.12a9  ARPA   FastEthernet0/1

Internet  192.168.200.130         0   004f.7805.6755  ARPA   FastEthernet0/1

Internet  192.168.200.131        98   004f.7805.6755  ARPA   FastEthernet0/1

Internet  192.168.200.132         0   001c.25c6.8497  ARPA   FastEthernet0/1

Internet  192.168.200.133        85   004f.7805.6a95  ARPA   FastEthernet0/1

Internet  192.168.200.134        18   847e.4078.ccfc  ARPA   FastEthernet0/1

Internet  192.168.200.135         0   28d2.4420.2fa9  ARPA   FastEthernet0/1

Internet  192.168.200.136         0   004f.7805.6a95  ARPA   FastEthernet0/1

Internet  192.168.200.137         4   004f.7805.6a95  ARPA   FastEthernet0/1

Internet  192.168.200.138         0   d067.e554.21b5  ARPA   FastEthernet0/1

Internet  192.168.200.139        45   004f.7805.6755  ARPA   FastEthernet0/1

Internet  192.168.200.148       194   004f.7805.74b9  ARPA   FastEthernet0/1

Internet  192.168.200.149       193   004f.7805.74b9  ARPA   FastEthernet0/1

Internet  192.168.200.151       201   004f.7805.74b9  ARPA   FastEthernet0/1

Internet  192.168.200.155         1   3085.a997.da67  ARPA   FastEthernet0/1

Internet  192.168.200.156         8   902b.3424.697d  ARPA   FastEthernet0/1

Internet  192.168.200.251         6   004f.6703.f08d  ARPA   FastEthernet0/1

Internet  192.168.200.253         -   001a.e2e5.31af  ARPA   FastEthernet0/1

Internet  192.168.12.4           41   001f.6c6f.77b9  ARPA   FastEthernet0/0

Internet  192.168.200.192        95   004f.7805.6755  ARPA   FastEthernet0/1

Internet  192.168.12.5           44   0021.ccbb.a577  ARPA   FastEthernet0/0

Internet  192.168.12.1            -   001a.e2e5.31ae  ARPA   FastEthernet0/0

Internet  192.168.200.208       193   004f.7805.74b9  ARPA   FastEthernet0/1

Internet  192.168.200.216       239   004f.7805.74b9  ARPA   FastEthernet0/1

Internet  192.168.200.221         9   a45d.3664.a151  ARPA   FastEthernet0/1

Internet  192.168.200.222         8   6c3b.e504.4989  ARPA   FastEthernet0/1

Internet  192.168.200.35          7   0004.f23e.1686  ARPA   FastEthernet0/1

Internet  192.168.200.42          8   004f.696f.a148  ARPA   FastEthernet0/1

Internet  192.168.200.46          2   004f.696f.a148  ARPA   FastEthernet0/1

Internet  192.168.200.47        224   0004.f23e.0b51  ARPA   FastEthernet0/1

Internet  192.168.200.48          8   0004.f23e.18da  ARPA   FastEthernet0/1

Internet  192.168.200.49          6   0004.f23d.fc21  ARPA   FastEthernet0/1

Internet  192.168.200.50          5   0004.f23e.1850  ARPA   FastEthernet0/1

Internet  192.168.200.51         11   004f.7805.6a95  ARPA   FastEthernet0/1

Internet  192.168.200.52          5   0004.f24c.b646  ARPA   FastEthernet0/1

Internet  192.168.200.53          6   0004.f24c.b490  ARPA   FastEthernet0/1

Internet  192.168.200.54          6   0004.f23e.4cfa  ARPA   FastEthernet0/1

Internet  192.168.200.55          5   0004.f23e.3ab1  ARPA   FastEthernet0/1

Internet  192.168.200.56          0   0004.f22b.eca0  ARPA   FastEthernet0/1

Internet  192.168.200.57          7   0004.f23d.f9ab  ARPA   FastEthernet0/1

Internet  192.168.200.58          5   0004.f23e.53c4  ARPA   FastEthernet0/1

Internet  192.168.200.59          8   0004.f22c.085b  ARPA   FastEthernet0/1

Internet  192.168.200.60        101   0017.6110.8e2d  ARPA   FastEthernet0/1

Internet  192.168.200.61        103   0017.6110.b43c  ARPA   FastEthernet0/1

Protocol  Address          Age (min)  Hardware Addr   Type   Interface

Internet  192.168.200.62         29   0017.6110.b4b7  ARPA   FastEthernet0/1

Internet  192.168.200.63        139   0017.6110.b4ed  ARPA   FastEthernet0/1

Internet  192.168.200.1           9   0014.f691.93f2  ARPA   FastEthernet0/1

Internet  192.168.200.2           0   ac16.2d7a.9e04  ARPA   FastEthernet0/1

Internet  192.168.200.3           0   6cae.8b36.b76a  ARPA   FastEthernet0/1

Internet  192.168.200.4           8   00e0.4c09.7b91  ARPA   FastEthernet0/1

Internet  192.168.200.8           7   0004.f23e.ae31  ARPA   FastEthernet0/1

Internet  192.168.200.10          2   ec9a.7464.f2c4  ARPA   FastEthernet0/1

Internet  192.168.200.11         68   5c50.1551.8540  ARPA   FastEthernet0/1

Internet  192.168.200.20          9   e839.3590.0937  ARPA   FastEthernet0/1

Internet  192.168.200.21        224   0004.f23e.16f1  ARPA   FastEthernet0/1

Internet  192.168.200.22          6   0004.f243.30d6  ARPA   FastEthernet0/1

Internet  192.168.200.23          6   0004.f243.2f7d  ARPA   FastEthernet0/1

Internet  192.168.200.24          5   0004.f243.3172  ARPA   FastEthernet0/1

Internet  192.168.200.25          7   0004.f243.2f3a  ARPA   FastEthernet0/1

Internet  192.168.200.26          7   0004.f23e.ad51  ARPA   FastEthernet0/1

Internet  192.168.200.27          6   0004.f243.320e  ARPA   FastEthernet0/1

Internet  192.168.200.28          7   0004.f2a9.36f6  ARPA   FastEthernet0/1

Internet  192.168.200.29        224   0004.f23e.3c28  ARPA   FastEthernet0/1

Internet  192.168.200.30          7   0004.f23e.ab71  ARPA   FastEthernet0/1

Internet  192.168.200.96          0   fc4d.d4d6.c5c5  ARPA   FastEthernet0/1

Internet  192.168.200.97          2   6817.29a7.1057  ARPA   FastEthernet0/1

Internet  192.168.200.98          0   fc4d.d4d6.c5a0  ARPA   FastEthernet0/1

Internet  192.168.200.99          0   1078.d270.fbf2  ARPA   FastEthernet0/1

Internet  192.168.200.100        88   0080.64bd.1283  ARPA   FastEthernet0/1

Internet  192.168.200.101         0   847e.402c.f618  ARPA   FastEthernet0/1

Internet  192.168.200.102         1   606c.664f.2842  ARPA   FastEthernet0/1

Internet  192.168.200.103         3   6c88.14f2.6324  ARPA   FastEthernet0/1

Internet  192.168.200.104         0   4c72.b931.8334  ARPA   FastEthernet0/1

Internet  192.168.200.105         0   004f.696f.a148  ARPA   FastEthernet0/1

Internet  192.168.200.106         4   004f.7805.6a95  ARPA   FastEthernet0/1

Internet  192.168.200.107         4   004f.696f.a11c  ARPA   FastEthernet0/1

Internet  192.168.200.108         0   28d2.441e.f5cd  ARPA   FastEthernet0/1

Internet  192.168.200.109         0   e840.f2f2.623c  ARPA   FastEthernet0/1

Internet  192.168.200.110         0   b8b4.2ea4.4def  ARPA   FastEthernet0/1

Internet  192.168.200.111        30   0080.64bd.12ff  ARPA   FastEthernet0/1

Internet  192.168.200.112        11   847e.4037.9906  ARPA   FastEthernet0/1

Internet  192.168.200.113         2   0080.64b2.4a2e  ARPA   FastEthernet0/1

Internet  192.168.200.114         0   001f.1f90.96e5  ARPA   FastEthernet0/1

Internet  192.168.200.115         0   0080.64b8.4713  ARPA   FastEthernet0/1

Internet  192.168.200.116        23   004f.7805.6755  ARPA   FastEthernet0/1

Internet  192.168.200.118         0   004f.7805.6755  ARPA   FastEthernet0/1

Internet  192.168.200.119         2   004f.7805.6755  ARPA   FastEthernet0/1

Internet  192.168.200.120         5   0021.9701.c484  ARPA   FastEthernet0/1

Internet  192.168.200.121         1   0080.64bd.12f8  ARPA   FastEthernet0/1

Internet  192.168.200.123         0   0080.64bd.13b1  ARPA   FastEthernet0/1

Internet  192.168.200.124         1   0080.64b8.4722  ARPA   FastEthernet0/1

Internet  192.168.200.126        52   004f.7805.6755  ARPA   FastEthernet0/1

Internet  192.168.200.127       161   004f.696f.a148  ARPA   FastEthernet0/1

Internet  192.168.200.64          9   0017.6110.52aa  ARPA   FastEthernet0/1

Internet  192.168.200.68          2   0040.8cea.c040  ARPA   FastEthernet0/1

Internet  192.168.200.69         82   0040.8cf1.295d  ARPA   FastEthernet0/1

Internet  192.168.200.71         14   0810.7476.43e0  ARPA   FastEthernet0/1

Internet  192.168.200.76          0   0080.64b2.48ae  ARPA   FastEthernet0/1

Internet  192.168.200.77          0   004f.7805.6755  ARPA   FastEthernet0/1

Protocol  Address          Age (min)  Hardware Addr   Type   Interface

Internet  192.168.200.78        144   0000.0000.8d2f  ARPA   FastEthernet0/1

Internet  192.168.200.79        193   004f.7805.74b9  ARPA   FastEthernet0/1

Internet  192.168.200.80         90   004f.7805.6755  ARPA   FastEthernet0/1

Internet  192.168.200.81        208   004f.7805.74b9  ARPA   FastEthernet0/1

Internet  192.168.200.83         32   004f.696f.a148  ARPA   FastEthernet0/1

Internet  192.168.200.84          1   f4f9.5154.af15  ARPA   FastEthernet0/1

Internet  192.168.200.85         11   847e.4037.a9c0  ARPA   FastEthernet0/1

Internet  192.168.200.86        236   004f.7805.74b9  ARPA   FastEthernet0/1

Internet  192.168.200.87          4   0024.2b92.fbce  ARPA   FastEthernet0/1

Internet  192.168.200.88          2   4437.e688.eb6a  ARPA   FastEthernet0/1

Internet  192.168.200.89        199   004f.7805.74b9  ARPA   FastEthernet0/1

Internet  192.168.200.90        211   004f.7805.74b9  ARPA   FastEthernet0/1

Internet  192.168.200.91         14   8400.d2ca.83ef  ARPA   FastEthernet0/1

Internet  192.168.200.92          9   3039.2609.2526  ARPA   FastEthernet0/1

Internet  192.168.200.93          2   004f.696f.a11c  ARPA   FastEthernet0/1

Internet  192.168.200.94        162   0080.64bd.13dc  ARPA   FastEthernet0/1

Internet  192.168.200.95          0   0080.64bd.12fc  ARPA   FastEthernet0/1

My Cisco 2811 are actually connected to another 2811 thru serial. The 2811 routers are actually has no problem in routing. But by adding 3rd router (which is Cisco 1841), I'm having a hard time to route the traffic and really need your expertise guys. Here are some PING results by implementing the above configs;

note:

          192.168.100.3 = DHCP server

          192.168.200.3 = DHCP server

PING from workstation of 192.168.100.XXX subnet

     192.168.200.253 = Request Time Out (RTO)

     192.168.200.3 = RTO

     192.168.12.1 = successful

PING from 192.168.100.253 router (Cisco 2811)

     192.168.200.253 = unsuccessful

     192.168.200.3 = unsuccessful

     192.168.12.1 = successful (OK)

PING from workstation of 192.168.200.XXX subnet

     192.168.100.253 = RTO

     192.168.100.3 = RTO

     192.168.12.4 = RTO

PING from 192.168.200.253 router (Cisco 1841)

     192.168.100.253 = successful (OK)

     192.168.100.3 = successful (OK)

     192.168.12.4 = successful (OK)

Hoping to help me guys. Thank you in advance.

Re: Routing fast ethernet interfaces between Cisco 2811 and 1841

Check the gateway settings on the hosts in 192.168.200 and make sure they are set to .253.

Sent from Cisco Technical Support iPad App

Re: Routing fast ethernet interfaces between Cisco 2811 and 1841

Also in the 1841 these routes are superfluous and can be deleted.

ip route 192.168.1.0 255.255.255.0 192.168.12.4
ip route 192.168.5.192 255.255.255.192 192.168.12.4
ip route 192.168.100.0 255.255.255.0 192.168.12.4

Sent from Cisco Technical Support iPad App

Hall of Fame Super Silver

Re: Routing fast ethernet interfaces between Cisco 2811 and 1841

Chris

Thank you for the additional information. I am  especially encouraged by the content of the ARP tables which confirm  that there is successful communication between the routers.

The fact that the 1841 is successful in accessing  resources on the 2811 router convinces me that the routing logic on  these routers is correct.

So my conclusion is to agree  with Jeff that I would suspect that there is a problem with the default  gateway configured on the hosts on the network behind the 1841.

HTH

Rick

Hall of Fame Super Silver

Routing fast ethernet interfaces between Cisco 2811 and 1841

Chris

I have had an additional thought about this issue and have an additional test to suggest. I would suggest that first you use the 1841 and ping 192.168.200.253 and 192.168.200.253. I expect this should work but start with this to eliminate any possibility that there is any firewall or anything else preventing ping to those hosts. As the second step I then suggest that you use extended ping on the 1841. In the extended ping you will have the same destinations of 192.168.200.253 and 192.168.200.3 but you will also specify the source address as 192.168.12.1. I am guessing that these pings will fail. And if they do fail then it will verify that there is an issue with the default gateway on these hosts.

HTH

Rick

New Member

Routing fast ethernet interfaces between Cisco 2811 and 1841

Hi Richard,

I already tried ping and extended ping, as my 192.168.12.1 as source address, all are successfully results.

Hope you can help me guys. Thank you.

Regards,

Chris

Hall of Fame Super Silver

Routing fast ethernet interfaces between Cisco 2811 and 1841

Chris

Thank you for doing the testing that I suggested. When the results were not what I expected I looked more closely and realized that I asked for the wrong thing. I focused on the addresses 192.168.200.253 and 192.168.200.3 because they were the addresses mentioned in your previous test results. But I now realize that those are the addresses of the router interface and the DHCP server. And it is not surprising that these would respond to the extended ping.

So I have two additional tests to ask you to do. First I would like you to ping from 192.168.200.3 (the DHCP server) to addresses in 192.168.100.0. I expect this ping to succeed (if it was successful when the extended ping specified network 192.168.12 then I would expect that it will be successful to 192.168.100). And if this is successful then it demonstrates that it is not a routing issue on the routers.

Second I would like you to do the ping and extended ping from the 1841 to the workstation in the 192.168.200 network.

HTH

Rick

Bronze

Routing fast ethernet interfaces between Cisco 2811 and 1841

Hi Chris,

I have made lab of your network and it works for me.

So as stated inprevious posts could you please confirm that default gateway of DHCP server or other workstation is configured correctly?(192.168.200.254 on 1841 side)

Because if you are able to ping from host 192.168.100.xxx to 192.168.12.1 so DG have to be configured correctly on 2811 side. Also it confirms that interfaces has not problem.

But contrariwise it does not work. So everything leads to wrong configuration of hosts on 1841 side.

Also I would check local firewall on stations. Especially Server 2012 and Win 7 have firewall turned on by default so it will not answer when you try ping.

Regards,

Jan

New Member

Routing fast ethernet interfaces between Cisco 2811 and 1841

Guys,

If there's no problem in my routing configuration, can you give me some ideas on how to check if I have correct default gateway on workstation, because whenever I check my ipconfig, I have correct details.

Please see my sample ipconfig below;

DHCP Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

Link-local IPv6 Address . . . . . : fe80::65fa:185a:fef6:e356%13(Preferred)

IPv4 Address. . . . . . . . . . . : 192.168.200.131(Preferred)

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.200.253

DHCP Server . . . . . . . . . . . : 192.168.200.3

DNS Servers . . . . . . . . . . . : 192.168.200.3

                                     192.168.100.3

Thank you.

Regards,

Chris

Hall of Fame Super Silver

Routing fast ethernet interfaces between Cisco 2811 and 1841

Chris

The address, mask, and gateway are correct in that ipconfig. Can you post similar output from the workstation in 192.168.100?

In re-reading the thread I notice something that puzzles me. You report this result

PING from 192.168.100.253 router (Cisco 2811)

     192.168.200.253 = unsuccessful

and this result

PING from 192.168.200.253 router (Cisco 1841)

     192.168.100.253 = successful (OK)

is this correct? If so it is problably a good hint about the problem.

HTH

Rick

New Member

Routing fast ethernet interfaces between Cisco 2811 and 1841

Hi Rick,

Ethernet adapter Local Area Connection:

   Description . . . . . . . . . . . : Intel(R) 82579LM Gigabit Network Connection

   DHCP Enabled. . . . . . . . . . . : Yes

   Autoconfiguration Enabled . . . . : Yes

   Link-local IPv6 Address . . . . . : fe80::c08a:ab20:c99c:8834%11(Preferred)

   IPv4 Address. . . . . . . . . . . : 192.168.100.100(Preferred)

   Subnet Mask . . . . . . . . . . . : 255.255.255.0

   Lease Obtained. . . . . . . . . . : Wednesday, February 12, 2014 7:24:52 AM

   Lease Expires . . . . . . . . . . : Thursday, February 13, 2014 7:24:52 AM

   Default Gateway . . . . . . . . . : 192.168.100.253

   DHCP Server . . . . . . . . . . . : 192.168.100.3

   DHCPv6 IAID . . . . . . . . . . . : 285221324

   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-FB-FE-B6-00-21-CC-BB-A5-77

   DNS Servers . . . . . . . . . . . : 192.168.100.3

                                       192.168.1.6

   NetBIOS over Tcpip. . . . . . . . : Enabled

The PING your are trying to confirm are all correct.

Thank you and hope you can help me guys.

Regards,

Chris

Hall of Fame Super Silver

Routing fast ethernet interfaces between Cisco 2811 and 1841

Chris

Thank you for the additional information. As a test would you try this and tell us if the behavior changes

interface FastEthernet0/1

no service-policy input Block_Traffic

HTH

Rick

New Member

Routing fast ethernet interfaces between Cisco 2811 and 1841

Hi Rick,

Thanks for helping me. I will let you know once I configure that.

Regards,

Chris

1837
Views
0
Helpful
17
Replies