Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

routing issue between subinterfaces

Hello

I created subinterfaces on the cisco router 1900

interface GigabitEthernet0/1.1

description Native_Inside_Data

encapsulation dot1Q 1 native

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

!

interface GigabitEthernet0/1.5

description Inside_Phone_WAN

encapsulation dot1Q 5

ip address 192.168.5.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

i can ping from 1.1 to 1.5, but cannot ping to ip address 192.168.5.5 (end device) from 192.168.1.1 or vice versa

please advise

Thanks

6 REPLIES
Hall of Fame Super Blue

Re: routing issue between subinterfaces

Is the trunk from the switch allowing both vlans

Are the clients using the right default gateways

if 192.168.5.5 can ping 192.168.1.1 then check for host firewallls on the end devices.

Jon

New Member

Re: routing issue between subinterfaces

192.168.5.5 cannot ping 192.168.1.1 or vice versa , seems routing issue but not sure what route i need to put

subinterfaces can ping each other but cannot end devices

thanks

Hall of Fame Super Blue

routing issue between subinterfaces

Have you done a "sh int trunk" on the switch to make sure the trunk is up and running and the vlans are allowed on the link.

Jon

New Member

Re: routing issue between subinterfaces

issue resolved

removed this command on 192.168.5.5 port

ip verify unicast source reachable-via

working ok now

Re: routing issue between subinterfaces

Verify the that you don't need a RPF. It's important when you need traffic to come in and out the same interface.

http://www.cisco.com/en/US/docs/ios/12_2/security/configuration/guide/scfrpf.html

HTH

Regards,

Yosh

HTH Regards, Yosh
New Member

Re: routing issue between subinterfaces

issue resolved

removed this command on 192.168.5.5 port

ip verify unicast source reachable-via

working ok now

131
Views
0
Helpful
6
Replies