Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ROUTING ISSUE (URGENT)

Hi all,

please i need urgent assistance i cannot ping the K-LEX MGT-IP(10.213.144.3)FROM NMC2-3 (10.201.146.4) & NMC 2-4 (10.201.146.5).included is the diagram and configs for the routers.pls i need help to solve this problem.thanks evr1 and waiting for anticipated solution.

13 REPLIES
Hall of Fame Super Blue

Re: ROUTING ISSUE (URGENT)

Can you post .vsd as .jpg as not all of us have access to visio ?

Jon

New Member

Re: ROUTING ISSUE (URGENT)

Hello

can you add the below information ??

1-what is the result of the Ping ?? destenation unreachable or request timed out or ..... ??

2-trace the path from the source to the destenation

3-what is the last reachable hop in the path

4-dose KR1ne and KR2ne can reach this destenation ? if yes

5-can ARr3ne and ARr4ne reach this destenation or even KR1ne and KR2ne ?

i think by gathering all the above information you may be able to solve your problem ;)), but if not kindly attach the requested data that will be helpful

Hall of Fame Super Silver

Re: ROUTING ISSUE (URGENT)

Hello Olankule,

10.213.144.3 is an host on lex site.

Verify the ip default-gateway of that box.

verify the ip routing table on nmc routers

do

sh ip route 10.213.144.0

do you see a RIP route there ?

can you ping the routers interfaces 10.213.144.253 and 10.213.144.254 ?

lex routers know the nmc internal subnet ?

Hope to help

Giuseppe

New Member

Re: ROUTING ISSUE (URGENT)

hI

thanks for ur response i ping s the MGT-IP of the lex from AR3ne and this is the result.

AR3ne#ping 10.213.144.3

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.213.144.3, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

AR3ne#ping 10.213.144.254

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.213.144.254, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 8/8/8 ms

AR3ne#traceroute 10.213.144.3

Type escape sequence to abort.

Tracing the route to 10.213.144.3

1 10.99.25.57 12 msec 8 msec 8 msec

2 * * *

3 * * *

4 * * *

5 * * *

6 * * *

7 * * *

8 * * *

9 * * *

10 * * *

11 * * *

12 * * *

13 * * *

14 * * *

15 * * *

16 * * *

17 * * *

18 * * *

19 * * *

20 * *

New Member

Re: ROUTING ISSUE (URGENT)

This command

(ip route 10.213.144.0 255.255.255.0 10.99.25.58 = admin distance is 1 )on KR1ne is not doing anything and it's not even installing the route in your routing table because you are sending all your traffic (ip route 0.0.0.0 0.0.0.0 10.99.25.58) to Arr3ne anyway. Your directly connected interfaces have an admin distance of 0.

Send some traces from Arr3ne and Arr4ne

New Member

Re: ROUTING ISSUE (URGENT)

thanks for the help/

links between AR4ne and KR2ne is not active find traces below on AR3ne.

AR3ne#ping 10.100.128.148

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.100.128.148, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 16/18/24 ms

AR3ne#ping 10.100.128.149

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.100.128.149, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 12/20/44 ms

AR3ne#ping 10.100.128.150

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.100.128.150, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 12/17/24 ms

AR3ne#ping 10.201.146.4

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.201.146.4, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 16/52/196 ms

AR3ne#ping 10.201.146.5

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.201.146.5, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 12/22/52 ms

AR3ne#ping 10.99.25.57

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.99.25.57, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 8/9/12 ms

AR3ne#ping 10.213.144.253

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.213.144.253, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 8/9/12 ms

AR3ne#ping 10.213.144.3

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.213.144.3, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

AR3ne#ping 10.213.144.254

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.213.144.254, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 8/8/8 ms

AR3ne#traceroute 10.213.144.3

Type escape sequence to abort.

Tracing the route to 10.213.144.3

1 10.99.25.57 12 msec 8 msec 8 msec

2 * * *

3 * * *

4 * * *

5 * * *

6 * * *

7 * * *

8 * * *

9 * * *

10 * * *

11 * * *

12 * * *

13 * * *

14 * * *

15 * * *

16 * * *

17 * * *

18 * * *

19 * * *

20 * *

AR3ne#ping 10.213.144.3

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.213.144.3, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

Hall of Fame Super Silver

Re: ROUTING ISSUE (URGENT)

Hello Olankule,

if AR3net is the remote router check the ip default gateway of box 10.213.144.3, routing looks like fine up to address 10.213.144.254

thanks for ur response i ping s the MGT-IP of the lex from AR3ne and this is the result.

AR3ne#ping 10.213.144.3

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.213.144.3, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

AR3ne#ping 10.213.144.254

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.213.144.254, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 8/8/8

Configuring the routers is necessary but not enough if the box with ip 10.213.144.3 is not using the correct gateway.

From AR3ne do also an extended ping to 10.213.144.254 with source in the lan in NMC.

ping 10.213.144.254 /source fas0/0

if this is fine routing is fine in both directions

Important: I think KRne2 needs a default static route out its serial interface to AR4r4ne

the following means the box is connected

KR1ne#ping 10.213.144.3

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.213.144.3, timeout is 2 seconds:

!!!!!

KR1ne#

you should also use HSRP on Kr1ne and Kr2ne to provide a gateway for 10.213.144.3.

Verify what is the default gateway on 10.213.144.3 box.

Hope to help

Giuseppe

New Member

Re: ROUTING ISSUE (URGENT)

pls how do i configure HSRP between kr1ne and kr2ne.sorry for the inconvinience.

New Member

Re: ROUTING ISSUE (URGENT)

KR1ne

interface FastEthernet0/0

description "To K HC3.4 Omniswitch 1 - Subnet 10.213.144.0/24"

ip address 10.213.144.253 255.255.255.0

standby 1 ip 10.213.144.1

standby 1 preempt

standby 1 priority 110

KR2ne

interface FastEthernet0/0

description "To K HC3.4 Omniswitch 2 - Subnet 10.213.144.0/24"

ip address 10.213.144.254 255.255.255.0

standby 1 ip 10.213.144.1

standby 1 preempt

10.213.144.1 will be the server's/pc's gateway.

New Member

Re: ROUTING ISSUE (URGENT)

thanks for the support.pls is there problem with this ping below.

abjr3ne#ping 10.213.144.254 source fastEthernet 0/0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.213.144.254, timeout is 2 seconds:

Packet sent with a source address of 10.102.144.4

.....

Success rate is 0 percent (0/5)

abjr3ne#

abjr3ne#ping 10.213.144.253 source fastEthernet 0/0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.213.144.253, timeout is 2 seconds:

Packet sent with a source address of 10.102.144.4

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 8/9/12 ms

abjr3ne#ping 10.213.144.3 source fastEthernet 0/0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.213.144.3, timeout is 2 seconds:

Packet sent with a source address of 10.102.144.4

.....

Success rate is 0 percent (0/5)

New Member

Re: ROUTING ISSUE (URGENT)

From AR3ne do also an extended ping to 10.213.144.254 with source in the lan in NMC. below is the output,is this routing issue and how do i solve it.u can give me a new config entirely.i need to solve this issue

ping 10.213.144.254 /source fas0/0

abjr3ne#ping 10.213.144.254 source fastEthernet 0/0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.213.144.254, timeout is 2 seconds:

Packet sent with a source address of 10.102.144.4

.....

Success rate is 0 percent (0/5)

abjr3ne#

abjr3ne#ping 10.213.144.253 source fastEthernet 0/0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.213.144.253, timeout is 2 seconds:

Packet sent with a source address of 10.102.144.4

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 8/9/12 ms

abjr3ne#ping 10.213.144.3 source fastEthernet 0/0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.213.144.3, timeout is 2 seconds:

Packet sent with a source address of 10.102.144.4

.....

Success rate is 0 percent (0/5)

Hall of Fame Super Silver

Re: ROUTING ISSUE (URGENT)

Hello Olankule,

the router named ke2ne is missing a default route out its serial interface.

probably the box 10.213.144.3 is using as default gateway 10.213.144.254 and from this come the problem

I will reopen your attachment files and I will give you an hint

edit:

on KR1ne you have

S* 0.0.0.0/0 [1/0] via 10.99.25.58

on kr2ne is missing

add

kr2ne

conf t

ip route 0.0.0.0 0.0.0.0 ser0/0:0

this should solve your issue

note:

you have ip address 192.168.1.2/30 on this serial interface.

Hope to help

Giuseppe

New Member

Re: ROUTING ISSUE (URGENT)

Please provide an update.

163
Views
0
Helpful
13
Replies
CreatePlease to create content