Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Routing on Cisco 892

Hi,

I have a Cisco 892 with 9 GE ports, but I'm unbale to route between port 8 and 9 (nor any other)

Any hint would be greatly apreciated.

Thanks in advance.

Christian

1 ACCEPTED SOLUTION

Accepted Solutions

Routing on Cisco 892

That would be routing on a stick (which will also work). But I was thinking more like this-

interface gi1

switchport mode access

switchport access vlan 5

int vlan 5

ip add 10.10.10.10 255.0.0.0

6 REPLIES

Routing on Cisco 892

Hi Christian,

You'll have to create VLAN's and route between them. The only physical interface that can route is the dedicated WAN interface.

Hope it helps.

Hall of Fame Super Silver

Routing on Cisco 892

Collin makes a very good point. If that does not resolve the issue then perhaps Christian can post the config of the router so that we can see what has been done and perhaps identify what the problem is.

HTH

Rick

Routing on Cisco 892

I have an 892 that I use at home for a firewall and I ran into the same "issue".

New Member

Routing on Cisco 892

you mean like this ?

interface GigabitEthernet9

no ip address

duplex auto

speed auto

!

interface GigabitEthernet9.4

encapsulation dot1Q 4

ip address aaa.aaa.aaa.aaa 255.255.255.248

!

and the same for the G8 ?

Routing on Cisco 892

That would be routing on a stick (which will also work). But I was thinking more like this-

interface gi1

switchport mode access

switchport access vlan 5

int vlan 5

ip add 10.10.10.10 255.0.0.0

New Member

Routing on Cisco 892

Thanks for your help, problem solved.

Here is my final config in this case:

interface GigabitEthernet8

no ip address

duplex auto

speed auto

media-type rj45

!

interface GigabitEthernet8.5

encapsulation dot1Q 5

ip address dhcp

!

interface GigabitEthernet9

no ip address

duplex auto

speed auto

!

interface GigabitEthernet9.4

encapsulation dot1Q 4

ip address aaa.aaa.aaa.aaa 255.255.255.248

254
Views
0
Helpful
6
Replies
CreatePlease login to create content