Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Cisco Support Community site will be in read only mode on Dec14, 2017 from 12:01am PST to 11:30am for standard maintenance. Sorry for the inconvenience.

New Member

Routing or Accesslist help needed . . . !!!

Hii Everybody,

I have recently upgraded my Internet connection from 2*2 mbps multilink to 10 Mbps Internet line where RJ45 ethernet input given in Giga ethernet 1 . I have connected my Giga ethernet 2 to my firewall .

I have simply assigned WAN ip on Ethernet 1 and my first avalable ip from public ip pool on ethernet 2 . and the next available ip on firewall WAN port .

Assigned a default route towards WAN ip of my service provider .

Do I need to make any other changes here , Do i need to add any access-list here , as i am new to WAN do let me know with example .

Also let me know do i need to get in touch my service provider in adding any additional configuration .

!INTERFACE AND SUB-INTERFACE

interface GigabitEthernet 1

description " Internet Link 10Mbps "

ip address 1.1.1.2 255.255.255.252

no shutdown

interface GigabitEthernet 2

description " *** Connected to Firewall *** "

speed 100

duplex full

ip address x.x.x.x 255.255.255.248

no shutdown

interface GigabitEthernet 3

description " *** Standby & Testing *** "

ip address 192.168.1.1 255.255.255.0

no shutdown

!IP

ip route 0.0.0.0 0.0.0.0 1.1.1.1

Regds,

Max

1 REPLY
Hall of Fame Super Bronze

Re: Routing or Accesslist help needed . . . !!!

Based on the information provided, I believe you've covered all basis.

I don't think you need to get in touch with the SP unless you are unable to ping the internet while sourcing from interface GigabitEthernet 2.

You should also try pinging the interface from the WAN facing interface in the FW device.

Best of luck

__

Edison.

100
Views
0
Helpful
1
Replies
CreatePlease to create content