Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Routing

Here is below my diagram 

Objective

1.  ping every pc to other pc through static routes

 

Below Attached the configuration of Routers and also Diagram

Navaz
1 ACCEPTED SOLUTION

Accepted Solutions
New Member

This should do it:R1interface

This should do it:

R1
interface s1/0
ip address 10.1.1.1 255.255.255.252

interface s1/1
ip address 10.1.1.4 255.255.255.252

interface vlan 1
ip address 192.168.1.1 255.255.255.0

ip route 192.168.2.0 255.255.255.0 10.1.1.2
ip route 192.168.3.0 255.255.255.0 10.1.1.5

R2
interface s1/0
ip address 10.1.1.2 255.255.255.252

interface s1/1
ip address 10.1.1.9 255.255.255.252

interface vlan 1
ip address 192.168.2.1 255.255.255.0

ip route 192.168.1.0 255.255.255.0 10.1.1.1
ip route 192.168.3.0 255.255.255.0 10.1.1.10

R3
interface s1/0
ip address 10.1.1.5 255.255.255.252

interface s1/1
ip address 10.1.1.10 255.255.255.252

interface vlan 1
ip address 192.168.3.1 255.255.255.0

ip route 192.168.1.0 255.255.255.0 10.1.1.4
ip route 192.168.2.0 255.255.255.0 10.1.1.9

You will need to assign your hosts with the correct IP configuration as well as ensure clocking is provided by one router for the serial interfaces (if needed, I don't much use GNS3). Don't forget to no shut the interfaces.

 

1 REPLY
New Member

This should do it:R1interface

This should do it:

R1
interface s1/0
ip address 10.1.1.1 255.255.255.252

interface s1/1
ip address 10.1.1.4 255.255.255.252

interface vlan 1
ip address 192.168.1.1 255.255.255.0

ip route 192.168.2.0 255.255.255.0 10.1.1.2
ip route 192.168.3.0 255.255.255.0 10.1.1.5

R2
interface s1/0
ip address 10.1.1.2 255.255.255.252

interface s1/1
ip address 10.1.1.9 255.255.255.252

interface vlan 1
ip address 192.168.2.1 255.255.255.0

ip route 192.168.1.0 255.255.255.0 10.1.1.1
ip route 192.168.3.0 255.255.255.0 10.1.1.10

R3
interface s1/0
ip address 10.1.1.5 255.255.255.252

interface s1/1
ip address 10.1.1.10 255.255.255.252

interface vlan 1
ip address 192.168.3.1 255.255.255.0

ip route 192.168.1.0 255.255.255.0 10.1.1.4
ip route 192.168.2.0 255.255.255.0 10.1.1.9

You will need to assign your hosts with the correct IP configuration as well as ensure clocking is provided by one router for the serial interfaces (if needed, I don't much use GNS3). Don't forget to no shut the interfaces.

 

86
Views
0
Helpful
1
Replies