Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

RPS2300 stuck in "in use" status with 2811

Hi,

My 2811 power supply stuck in "in use" status after a power supply failure.

When I put again the 2811 power supply, the supply stay provided by the RPS2300.

#sh environment

Main Power Supply is AC

Redundant Power Supply is attached

RPS status: in use

Fan 1 OK

Fan 2 OK

Fan 3 OK

System Temperature: 29 Celsius (normal)

Environmental information last updated 00:00:10 ago

#

I have performed the same with 3750E no problem and have the same problem with CCME 2851 see my other post http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Unified%20Communications%20and%20Video&topic=IP%20Telephony&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.2cc02696

Many thanks in advance for your return.

Olivier

1 ACCEPTED SOLUTION

Accepted Solutions

Re: RPS2300 stuck in "in use" status with 2811

Only the Catalyst E Series switch is capable of reverting back to its own power supply without rebooting. All other devices might reboot when reverting back to their own power supplies (with a manual power cycle of the RPS).

HTH

1 REPLY

Re: RPS2300 stuck in "in use" status with 2811

Only the Catalyst E Series switch is capable of reverting back to its own power supply without rebooting. All other devices might reboot when reverting back to their own power supplies (with a manual power cycle of the RPS).

HTH

183
Views
0
Helpful
1
Replies
CreatePlease to create content