Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

RV082 Slow WAN

Hello, I have a weird issue, I have dual WAN, WAN1 is a bonded 3.0Mbit T1 and WAN2 is a Coaxial 15x3 Mbit Cable connection, I am having all the HTTP 80 traffic go through WAN2 but for some reason when I do a speed test it only gives me about 3 or 4 Mbits, when I plug in the Cable directly to a PC it gives me the full 15Mbits and even more.

I am positive this is a common issue but for the life of me I cannot figure out what is causing the WAN speed slow down, any ideas?

Any help would be much appreciated.

Paul

3 REPLIES
New Member

RV082 Slow WAN

Oh and I have the latest Firmware v4.1.1.01-sp (Dec 6 2011 20:03:18)

New Member

RV082 Slow WAN

Bump?

RV082 Slow WAN

Hi David,

As you know there could be many causes, so, I send you a couple of steps.

One or more connections are having duplex-mismatch problems. This will usually cause extreme slowness. If the affected segment feeds a server, or an Internet gateway, everyone will see it.

Many times a "slow network" is really an internal resource that is slow to respond (maybe overloaded, maybe poorly written, old drivers, a user-class machine being used as a server)

DNS issues can make a network appear slow. Something like the primary DNS is down/offline/unavailable (or duplex-mismatched) so each request is timing out on the primary and failing over to the secondary ... the delay would appear something like the first web page takes "forever" to come up. Try another DNS server as primary.

Network (LAN) overload from virus/trojan/worm activity - do some virus scanning on the machines with complaining users.

Spyware - run Ad-Aware and SpyBot Search & Destroy on the machines of complaining users

WAN overload - if you use Frame-Relay, talk to your provider and ask for utilization stats for a day, or a week. They can usually provide a utilization plot for the requested time period (request it in advance, historical data may not be available)

Bad cabling - if you made your own cables, jumpers usually, and didn't use the EIA/TIA standards ... or if the cable are not terminated well, or damaged (crushed, severe bends, twisted, knotted, piled up behind the desk), it can cause a significant negative impact on the data transmission. Try replacing the cables with some "store bought" cables.

Check the utilization of your switches and routers. An overloaded switch or router will cause undo latency. Check your software/firmware versions and update as necessary.

Change the WAN interface load-interval to 30 seconds instead of 5 minutes (Default)by using this interface mode command "load-interval 30, then using show interface x/x is very useful

If your router not Cisco gear use any free bandwidth monitoring tools to monitor the current load on your WAN link.

Enable Net-Flow on your WAN interface and start check the top talkers on your network

I hope this information helps you.

357
Views
0
Helpful
3
Replies
CreatePlease to create content