Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RV082 V4.1 Internet hang untill cold restart on dual WAN

Hi,

I am having issue with a RV082 with firmware:

v4.1.0.02-tm (Sep 16 2011 18:40:48)

On setup 1 I have;

Using 2 WAN, 1 from fiber 5mbps symetric fixed public IP and other is DSL private dynamic dhcp address 3mbps/900kbps

On setup 2 i have:

Using 1 WAN, from fiber 5mbps symetric fixed public ip

Both router have exact same firewall configuration, subnet and port forwarding and we have the seccont backup DSL coming in a few day for setup 2.

on both setup, the RV082 is the main internet gateway/firewall for a set of server...

Setup 1 work perfectly and been online for 2 week (since install) without issue

Setup 2 worked for 2 day then had to reboot, then work for few days then need reboot, now it look like it need to be rebooted every day. the internet just stop working and a simple reboot does the trick... also, when that happen I can stil remote in server that have port forwarded in the router or connect to router management port, but internet on the server is down... I tried opendns and google dns on both WAN connection and still no luck.

I have followed instruction on various support forum;

-more reliable dns server

-lower MTU

-failover vs load balance

-disabling SPI and DoS protection

Any idea what else should i try? at this point I'm about to swap both router to see if it not a defective hardware or disconnect DSL WAN on setup 1 to see if its more stable but the whole point of installing this router was for Internet redundancy which so far dosent work as expected.

Thanks

2 REPLIES
New Member

RV082 V4.1 Internet hang untill cold restart on dual WAN

EDIT:

Hi,

I am having issue with a RV082 with firmware:

v4.1.0.02-tm (Sep 16 2011 18:40:48)

On setup 1 I have;

Using 2 WAN, 1 from fiber 5mbps symetric fixed public IP and other is DSL private dynamic dhcp address 3mbps/900kbps

On setup 2 i have:

Using 1 WAN, from fiber 5mbps symetric fixed public ip

Both  router have exact same firewall configuration, subnet and port  forwarding and we have the second backup DSL coming in a few day for  setup 2.

on both setup, the RV082 is the main internet gateway/firewall for a set of server...

Setup 2 work perfectly and been online for 2 week (since install) without issue

Setup 1 worked for 2 day then had to reboot, then work for few days then need  reboot, now it look like it need to be rebooted every day. the internet  just stop working and a simple reboot does the trick... also, when that  happen I can stil remote in server that have port forwarded in the  router or connect to router management port, but internet on the server  is down... I tried opendns and google dns on both WAN connection and  still no luck.

I have followed instruction on various support forum;

-more reliable dns server

-lower MTU

-failover vs load balance

-disabling SPI and DoS protection

Any  idea what else should i try? at this point I'm about to swap both  router to see if it not a defective hardware or disconnect DSL WAN on  setup 1 to see if its more stable but the whole point of installing this  router was for Internet redundancy which so far dosent work as  expected.

Thanks

Hall of Fame Super Gold

RV082 V4.1 Internet hang untill cold restart on dual WAN

Wrong forum, try "small business support community".

762
Views
0
Helpful
2
Replies