Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Sample VPN Config

Hai,

I would like to set up a VPN connection ...can some one help me regarding the same ..pls share the sample VPN Config ..i am using cisco 1800 seris router ....

Thanks in Advance

Lijesh.N.C

Here is my current config

############################

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

no aaa new-model

ip subnet-zero

ip cef

!

!

!

!

ip domain name yourdomain.com

ip name-server XXXXXX

ip name-server XXXXXX

ip name-server XXXXXX

no ftp-server write-enable

!

!

!

!

interface FastEthernet0/0

description WAN CONNECTION

ip address XXXXXX

ip access-group blocknetbios in

ip access-group blocknetbios out

ip accounting output-packets

ip route-cache flow

load-interval 30

duplex auto

speed auto

no mop enabled

!

interface FastEthernet0/1

description LAN CONNECTION

ip address XXXXXX secondary

ip address XXXXXX

ip accounting output-packets

ip route-cache flow

load-interval 30

duplex auto

speed auto

!

ip classless

ip route 0.0.0.0 0.0.0.0 XXXXXX

ip http server

ip http authentication local

ip http timeout-policy idle 600 life 86400 requests 10000

!

ip access-list extended blocknetbios

deny tcp any any eq 135

deny tcp any any eq 137

deny tcp any any eq 138

deny tcp any any eq 139

deny tcp any any eq 445

deny udp any any eq 135

deny udp any any eq netbios-ns

deny udp any any eq netbios-dgm

deny udp any any eq netbios-ss

deny udp any any eq 445

permit ip any any

############################

7 REPLIES
Hall of Fame Super Bronze

Re: Sample VPN Config

New Member

Re: Sample VPN Config

Hai Edison,

Thanks for the reply,.Wah its a big file ...i coudint find the appropriate which i am looking for ..my requirement ....is to create a VPN using (ipsec ) ...both end Public ip is given ...only to creat VPN i ve not done this b4 ...and the risk is this has to configured in a prodction router ..

Lijesh.N.C

Hall of Fame Super Bronze

Re: Sample VPN Config

I suggest reading the link I provided and understand the configuration steps.

Setup a lab and play around with the IPSec configuration

or

Get outside help.

__

Edison.

New Member

Re: Sample VPN Config

Hi Edison,

Thanks for the update, will try out the same and let you know the status.

one more doubt right now i am using the IOS

c1841-ipbase-mz.123-8.T7.bin (12.3(8r)T8,)will this support IPSEC VPN ..Which is the recommend one in cisco 1800 (1841) series

-Lijesh NC

New Member

Re: Sample VPN Config

Hai,

Can some one suggest me the correct ios which support IPSEC VPN in cisco 1800 series router ....currently (12.3(8r)T8,)

Lijesh.N.C

Hall of Fame Super Bronze

Re: Sample VPN Config

No, that IOS won't support IPSec VPN.

You need this IOS release c1841-advsecurityk9-mz.123-8.T11.bin

HTH,

__

Edison.

New Member

Re: Sample VPN Config

Hai,

Thanks edison,will do the R&D and update the Status ASAP

Lijesh.N.C

295
Views
12
Helpful
7
Replies
CreatePlease to create content