Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SDM 2.5 says Cisco 2801 is unsupported...... is it really?

I have a Cisco 2801 router that I'm trying to get the SDM to talk to.

The message I get says that the router is an unsupported router.

When I go to the SDM 2.5 q&a's it says that it'll talk to the 2801.

Can anyone help?  It's probably something really simple but I can't seem to find what it is.

Thanks!

4 REPLIES
Cisco Employee

Re: SDM 2.5 says Cisco 2801 is unsupported...... is it really?

What version is the 2801 running?

This link states that 12.3(8)T4 or later is needed:

http://tools.cisco.com/squish/20A42

Re: SDM 2.5 says Cisco 2801 is unsupported...... is it really?

I have a Cisco 2801 router that I'm trying to get the SDM to talk to.

The message I get says that the router is an unsupported router.

When I go to the SDM 2.5 q&a's it says that it'll talk to the 2801.

Can anyone help?  It's probably something really simple but I can't seem to find what it is.

Thanks!

David,

Goerge is right you need to have Cisco IOS Software Release 12.3(8)T4 for SDM with Cisco 2801, 2811, 2821, and 2851 Integrated Services Routers

http://conft.com/en/US/prod/collateral/routers/ps5318/product_data_sheet0900aecd800fd118.html

Hope to Help !!

Ganesh.H

Remember to rate the helpful post

New Member

Re: SDM 2.5 says Cisco 2801 is unsupported...... is it really?

Thanks for the info.

The unit is at 12.3.  But I'm not sure about the (8)T4.  I have to take another look at the version of the IOS.

If it is on the same IOS version, does anyone know what might cause this issue?

Thanks!

Cisco Employee

Re: SDM 2.5 says Cisco 2801 is unsupported...... is it really?

Can you post the output from:

show version | include IOS

If the router is running 12.3 mainline or less than 12.3(8)T then you need an IOS upgrade.

913
Views
0
Helpful
4
Replies