Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SDM certificate

Hello,

I'm using SDM to configure routers.It works just fine till I close the connection,reconfigure the network(ips,routing protocol etc)...and then...I can't use https to reconfigure it by SDM...it's a certificate problem..has anyone know smth about this pb???

1 REPLY
Silver

Re: SDM certificate

This should be the behavior while importing certificates:

First it should say importing CA certifcate then finger print screen shoudl be displayed which is the cuurrent behavior.

While importing multiple router certificates the popup says "Importing router certifcates...".

This should say "importing router certifcate 1" then after imporing this successfually there should be a text saying Router Certificate 1 imported successfully, then a delay of 10 seconds( sleep 10 seconds) then say "Importing router certificate 2" then show the enrollment status screen.

I think that there is a previous case in which running Windows XP SP 2 with Java 1.5.0_02 was

affecting the SDM launcher functionality. As per the case description, launching the SDM

from a Web browser worked with no problems, but from the PC was having issues. Service

Pack 1 worked fine on both ways. The workaround was downgrading the Java version to 1.4.x. You can check for these version and use the same.

128
Views
0
Helpful
1
Replies